"Like" link not working - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > Welcome to Sailnet > Announcements and Suggestions Box
 Not a Member? 


Like Tree1Likes
  • 1 Post By DRFerron
Reply
 
LinkBack Thread Tools
  #1  
Old 09-13-2012
DRFerron's Avatar
A mod and her dragon
 
Join Date: Nov 2005
Location: SE Pennsylvania
Posts: 3,685
Thanks: 40
Thanked 112 Times in 105 Posts
Rep Power: 10
DRFerron is on a distinguished road
"Like" link not working

I have had a report that in Firefox, when the Like link is clicked, it does not record it.
Squidd likes this.
__________________
Donna


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Catalina 30 TRFK

Contributing Editor
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
magazine

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Rock Hall Cruising Station

All things that are, are equally removed from being nothing. John Donne
Reply With Quote Share with Facebook
  #2  
Old 09-13-2012
Squidd's Avatar
Superior Sailor
 
Join Date: Sep 2011
Location: Eagle River Wi.
Posts: 901
Thanks: 2
Thanked 2 Times in 2 Posts
Rep Power: 3
Squidd is on a distinguished road
Re: "Like" link not working

Had error # 50 on exploder and then 30 seconds later it registered
__________________
"Might as well cast off...If anything is gonna happen...It's gonna happen out there..."
"Captin Ron"
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Seacock" vs. "ballcock" or "ball valve?" SEMIJim Gear & Maintenance 18 09-02-2013 05:31 PM
VIDEO: Coast Guard Academy Welcomes "Blue Goose" and "Stormy Petrel" - Patch.com NewsReader News Feeds 0 07-28-2012 07:50 AM
"Unread" button for SN Android App not working? T37Chef SailNet FAQ 0 04-23-2012 09:12 PM
Where did "New Threads, no crap" link go? night0wl Announcements and Suggestions Box 8 07-09-2011 06:07 AM
C270 Main Sail "stack Pack", Quick Cover", "lazy Bag" Install randy22556 Catalina 1 02-28-2007 11:53 AM


All times are GMT -4. The time now is 05:12 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.