Hard to Start - SailNet Community
 2Likes
  • 1 Post By travlineasy
  • 1 Post By tommays
 
LinkBack Thread Tools
post #1 of 8 Old 06-18-2013 Thread Starter
S/V Glenn E
 
Lubrdink's Avatar
 
Join Date: Aug 2011
Location: Jefferson County, KS
Posts: 77
Thanks: 20
Thanked 3 Times in 3 Posts
Rep Power: 5
 
Hard to Start

Hey gang-
Hope your season is going well. I have a question for those with more A4 experience. I have a 43 YO A4 that had the original ignition (points, condenser) and last Monday it wouldn't start. No spark at plugs but some at coil. Anyway, I figured it was time for the electronic ignition kit so purchased same from Indigo and got it going last Saturday.
However, it's still hard to start after sitting for awhile (or days). If I crank on it for a few minutes choked and full throttle, it finally starts and runs fine. If I turn it off and try again it starts right back up. But sit awhile and takes some more cranking (like after sailing for an hour or so).
I pulled the line from the pump to the carb and it's pumping fuel so suspect it's not the pump (but not sure what the flow is to be). I would pull the air breather off but the bolts are stuck and will probably have to be worked at. So, you think it's carb, air cleaner, or pump? Or something else. I'm assuming since it runs fine, it's probably taking awhile to get fuel to the cylinders. But I defer to the experts for advice.
As always, appreciate any words from fellow A4 auxiliary powered sailors-
Kind regards.

"Sailing with a hero"
Honoring S/Sgt Glenn English, Jr, Congressional Medal of Honor for heroism that cost his life in Viet Nam, 9/7/70.
Newport 27 built 1970-Hull # N270088
Lubrdink is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #2 of 8 Old 06-18-2013
Member
 
ScottyG24's Avatar
 
Join Date: May 2012
Posts: 91
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 4
 
Hard to Start

the first step is to determine if the issue is fuel or ignition so your not chasing your tail in the diagnosis:while its not starting make sure you have good spark(at the spark plug end of yr ignition wires) if you dont with your new electronic ignition double check your install(that the hall effect switch is set properly on the distributor cam assuming thats the set up)and that you have a full continous 12v at the coil and that the coil isnt intermittent. once it is running and warmed up check the timing aswell.
ill assume cap rotor plus n ign wires are in excellent shape.
next is fuel. ill assume clean n fresh fuel.ill assume the filter is clean and you are getting the right fuel pressure at the pump. refer to a maint manual for yr A4 as to the volume of fuel you should see in a cup after cranking a certain amount of time or a specific PSI of fuel pressure the pump should make. next that the choke is closing all the way and float level in carb is correct and that the idle muxture screw isnt set too lean and the accelerator pump is working.
Im sure others will chime in but these are some likely basics to start you off
ScottyG24 is offline  
Quote Quick Reply Share with Facebook
post #3 of 8 Old 06-19-2013
Member
 
Join Date: May 2013
Location: Montana
Posts: 44
Thanks: 2
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Re: Hard to Start

Curious to see what you learn...I have the same issue with my 40 year old Volvo MB10A.
Skagit is offline  
Quote Quick Reply Share with Facebook
post #4 of 8 Old 06-19-2013
Morgan 33 O.I. Perryville
 
travlineasy's Avatar
 
Join Date: Dec 2010
Location: Maryland
Posts: 3,563
Thanks: 3
Thanked 150 Times in 133 Posts
Rep Power: 5
 
Re: Hard to Start

Atomic 4s have some starting issues, most of which are easily solved.

First and foremost, be sure you are using Marvel Mystery Oil in the fuel - it DOES make a big difference, especially with keeping the valve faces and seats clean, which aids dramatically in starting.

The flame arrestor is held in place by just two screws, and fairly easy to remove with an ordinary screwdriver. After removing the flam arrestor, it should be soaked in a carburetor cleaning solvent, Gumout, etc..., for a couple hours, then thoroughly rinsed in the solution, blown dry and reinstalled. An awful lot of crud will be found clogging the fins of the arrestor, which also messes up the fuel mixture.

The carburetor float must be set exactly, which is somewhat difficult to do without the aid of a float gauge. Sometimes you can eyeball the float level and hit it right, but it's a 50/50 shot at best. Of course, while you have the carb off the engine, why not give it a thorough cleaning, too. Can't hurt.

The spark plugs should be replaced every spring after burning off the fogging oil from inside the cylinders. Be sure to replace those old plugs with the hotter burning plugs, which keeps them a lot cleaner and makes the engine much easier to start.

You can find a lot more information on which plugs are best suited for your engine at Moyermarine.com .

Hope this helps,

Gary
Lubrdink likes this.
travlineasy is offline  
Quote Quick Reply Share with Facebook
post #5 of 8 Old 06-19-2013
Senior Member
 
tommays's Avatar
 
Join Date: Sep 2008
Posts: 4,296
Thanks: 1
Thanked 30 Times in 30 Posts
Rep Power: 7
 
Re: Hard to Start



Lots of possibility's But i can absolute guarantee that BOTH the fuel pump and carburetor will be packed with dirt that only soaking in a gallon can of carb cleaner will remove

You really need to remove the flame arrestor and ensure the choke plate is fully closing as the motor will NOT start cold without it

It would would be good to check compression just to be sure you have some
Lubrdink likes this.

1970 Cal 29 Sea Fever

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1981 J24 Tangent 2930
Tommays
Northport NY


If a dirty bottom slows you down what do you think it does to your boat
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tommays is offline  
Quote Quick Reply Share with Facebook
post #6 of 8 Old 06-19-2013 Thread Starter
S/V Glenn E
 
Lubrdink's Avatar
 
Join Date: Aug 2011
Location: Jefferson County, KS
Posts: 77
Thanks: 20
Thanked 3 Times in 3 Posts
Rep Power: 5
 
Re: Hard to Start

Thanks for the advice guys. I just put on a new electronic ignition kit so all new plugs, wires, distributor guts, brain, etc. After starting it runs really smooth. I always use MMO in the fuel and oil and fog the cylinders in the fall.
I tried to pull the flame arrestor but it's not been off in years and the screw heads are just getting stripped. It may be that the arrestor is dirty so I'll keep working on it.
Sounds like I'm down to pulling the carb and cleaning/rebuilding but will try to get by this season as we're pulling the boat to take home this year for new deck and bottom paint.
I guess I'll add it this to the list of stuff I need to do off season.
BTW-I have been the Moyer site many times (and so has my credit card!).
Thanks guys for all the good advice. Happy sailing.

"Sailing with a hero"
Honoring S/Sgt Glenn English, Jr, Congressional Medal of Honor for heroism that cost his life in Viet Nam, 9/7/70.
Newport 27 built 1970-Hull # N270088
Lubrdink is offline  
Quote Quick Reply Share with Facebook
post #7 of 8 Old 07-25-2013 Thread Starter
S/V Glenn E
 
Lubrdink's Avatar
 
Join Date: Aug 2011
Location: Jefferson County, KS
Posts: 77
Thanks: 20
Thanked 3 Times in 3 Posts
Rep Power: 5
 
Re: Hard to Start

An update. A friend suggested some starting fluid (and yes, I know all the stories about too much so am VERY careful). I give it a split-second snort and it starts on the first lick every time. Maybe there's other things I will probably need to do over the winter (Clean carb, etc) but for now, I get to SAIL so am carefully using this option.

BTW-once it starts, runs beautifully after the Indigo upgrade.

Thanks for all your good advice.

"Sailing with a hero"
Honoring S/Sgt Glenn English, Jr, Congressional Medal of Honor for heroism that cost his life in Viet Nam, 9/7/70.
Newport 27 built 1970-Hull # N270088
Lubrdink is offline  
Quote Quick Reply Share with Facebook
post #8 of 8 Old 11-25-2013
Old enough to know better
 
Join Date: Dec 2006
Location: Beacon, NY
Posts: 3,185
Thanks: 20
Thanked 130 Times in 126 Posts
Rep Power: 9
 
Re: Hard to Start

Quote:
Originally Posted by Lubrdink View Post
An update. A friend suggested some starting fluid (and yes, I know all the stories about too much so am VERY careful). I give it a split-second snort and it starts on the first lick every time. Maybe there's other things I will probably need to do over the winter (Clean carb, etc) but for now, I get to SAIL so am carefully using this option.

BTW-once it starts, runs beautifully after the Indigo upgrade.

Thanks for all your good advice.
To me this would indicate then that you have a fuel issue, and a carb rebuild, and electric fuel pump and new filters should get you purring like it is a new motor. On the other hand it might be lowish compression and you have found the short term fix.
miatapaul is online now  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Start A4 on-the-hard Barquito Atomic 4 8 08-10-2010 02:46 PM
Volvo MD 11C hard to start gbm4th Gear & Maintenance 14 03-24-2010 12:38 PM
Start A4 while on the hard? kwaltersmi Atomic 4 13 03-28-2009 06:47 PM
Hard-Start Capacitors jr438234606 Gear & Maintenance 8 07-02-2007 04:52 PM
Atomic 4 -hard to start frida Gear & Maintenance 7 01-04-2002 03:59 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome