SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   Atomic 4 (http://www.sailnet.com/forums/atomic-4/)
-   -   Atomic 4 oil pressure (http://www.sailnet.com/forums/atomic-4/27751-atomic-4-oil-pressure.html)

gunnyret92 01-11-2007 03:32 PM

Atomic 4 oil pressure
 
I just bought the boat with the Atomic 4 and the PO wasn't sure about the oil pressure. I started the engine andt he gauge reads 40psi at running speed but drops to 5 or 6psi at idle. Ron Moyer said it shouldn't be below 20psi at idle.
Anyone experience anything similar?
Thanks

cardiacpaul 01-12-2007 10:04 AM

5-10 lbs after warm up @ idle is not good.

it could be that the oil is to "Light", ie: 20wt, or that its diluted with gas, but I doubt it.

More likely the mains and rod bearings and cam bearings are worn, and/or the oil pump needs to be rebuilt.

In either case, first try to change the oil to SAE 30wt, or use 20-50 multi grade (yea, I know its not "recommended", but you're not going to hurt anything) and see if it helps.

If it does, run with it.

If it doesn't, you're looking at a rebuild.

tenders 01-16-2007 12:21 PM

6 psi is so low it doesn't sound like something just wore out.

There is definitely something amiss but before you assume the worst I'd get Moyer's book first and try to adjust the oil pressure screw. This little screw pushes on a spring, which pushes on a little metal ball, which controls the flow of oil out of the engine. When the screw is tightened it increases the oil pressure. When loose (or if the spring is broken, or if the ball is missing) the pressure will be low.

This is a laughably simple thing to do but it can make a big difference. You can inspect the spring and ball by removing the screw (carefully) and turning the engine over. The oil will blast the spring and ball right out -- you have to catch them in a rag.

tenders

cardiacpaul 01-18-2007 09:59 AM

Of course!!! (sorry, I'd forgotten all about the adjustment) the only thing is the running pressure is 40, and the idle is less than 10-15, so don't give the screw a real big twist, you don't want running pressure much more than 40.

kferrara@snet.net 02-09-2007 01:39 PM

My 2 cents

I have had the exact same problem. Startup is great @40psi then drops to <10 after warmup. I tried adjusting but could not get it above 10 when warm. I had this problem for 3-4 seasons. I finally bought a new spring/oil pin set from Moyer and had the same issue. I was however, easily able to increase warm pressure >20PSI which delivered ~60 when cold. True, the big drop between cold/warm may be cause for alarm but so far my A4 still runs great.

My suggestion is get a new spring and pin and adjust to 60PSI cold/20psi warm. Then run her till...whenever. I would not rush into a rebuild unless your a passagemaker.

Keith

gregpecaut 02-11-2007 12:36 AM

A cheap and good test can be done to let you know what may be wrong with your engine. Take an oil sample to a Speed Co oil change facility or any of the larger truck stops and have them do an oil analysis. By the various chemical in the oil they can then tell how bad the rings, bearings, valve guides, and seals are. Or if it has gasoline is in it. Remember, on automotive style fuel pumps, if the diaphram is leaking the gas goes on the ground. On marine fuel pumps, if the diaphram is leaking the fuel goes into the oil. They can also tell you the vescosity of the oil at the time the sample is taken and it's acidity. This will tell you if the oil has broken down and if you really need to change it now or can wait longer.

pdqsailor 04-14-2009 11:11 AM

Atomic Four oil pressure
 
I had a problem with very low oil pressure when the engine was warm ten years ago and it took me a long time to figure it out but I did.

The spring in the regulating valve fatigues over time and looses it's force - despite any adjustment to the valve. In old cars they has spare spring kits available for adjustable regulating valves but almost no one knows about these anymore.

I put in a new spring (from an assortment I was given) and cut it to an appropriate length. I snugged it a bit after first contact and that was the end of my warm low oil pressure problems.

I had tried everything including a light rebuild, thicker oil etc. but all that was wrong was a simple worn out spring.

:)

bigeye 07-13-2010 11:07 PM

Atomic 4 oil pressure
 
Before making any adjustments to the oil pressure screw, people might test to see whether the oil pressure sensor is working properly. It may not be giving you the actual pressures. My oil pressure was reading very low and I removed the sensor unit and replaced it with a simple fluid pressure gauge (water or oil) and ran the engine. The oil pressure was OK. You may find that the oil pressure is fine and it's the sensor that is faulty.

pdqsailor1 08-20-2013 12:05 AM

Re: Atomic 4 oil pressure
 
Good oil pressure when cold and lousy pressure when warm is indicative of a fatigued oil pressure regulating valve spring. Almost no one alive knows this. People rebuild engines when they do not need to do so - and find afterwards that the problem persists - because of a spring that has lost it's temper.

Running in hot oil year after year the springs fatigue and need to be replaced. I just did it for the second time - well it did last me 14 years this time but it was pooched all right - put the new spring in and bingo all is good again.

This fix was common to pre second world war cars. There were spring kits available - just try and find one today. Not easy to do.

Oh - in case you are wondering we have had our engine since 1979 and it runs like new - it was built in 1974. Almost forty years old. :)


All times are GMT -4. The time now is 03:25 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012