bavaria 44 Volvo Penta MD55 w/ms25sa saildrive - SailNet Community
 
LinkBack Thread Tools
post #1 of 2 Old 02-02-2010 Thread Starter
Junior Member
 
Join Date: Feb 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
bavaria 44 Volvo Penta MD55 w/ms25sa saildrive

I just happend to run accross your forum while looking for a little help! I'm very impressed with the content and the accuracy of the information I found.

I have a Bavaria 44 with a Volvo Penta D55 and a MS25SA Saildrive.
I have water in the transmission, I'm getting ready to haul it as soon as Volvo gets me the parts, I'm pretty sure of what I'm going to need for this problem.

On a more GRAND scale, I was getting a ticking noise that I tracked down to the flywheel housing area. It has no inspection plate and the most I coud do was pull the starter and drop a small magnet in, in hope of finding something. Nothing found and since I was half way between Cartagena and Jamaica, there wasn't much more I could do about it.

Well after having 48hrs. of beautiful sailing, on one tack, the wind failed me and I decided to motor. When I went to ck the oil and coolant levels, before the restart, I noticed a silvery powder all over the engine. I pulled the side panels off the engine compartment and found, to my horror, a 1/2 inch hole with spider web cracks in the flywheel housing. I also found 2, what looked to be roller bearings and 2 ball bearings inside the engine compartment. The ball bearings are oval shaped and have a small hole running through it horizontally. I still have forward and reverse but, obviously, no more ticking noise.

I've sent pictures to Volvo and studied all the Tech diagrams and no one can tell me what happened.

I've have a new flex coupler and flywheel housing coming from Sweeden, but I'm not going to pull it out until I have al the parts.

Has anyone ever heard of this issue before and since it won't be until Mach before Volvo can get the parts to me. would I be unwise to limp on to The Dominican Republic and then to Puerto Rico, where I hope to haulout.
indecission is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-19-2010
Member
 
Join Date: Dec 2008
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 7
 
Saildrive oil in the tranmission

Hello:

I had the same problem with water in the transmission; it turned out to be the shaft (SAILDRIVE) seal. It was replaced and end of problem, so far...

I later learned that this seal should be changed every 5 or 7 years and my boat is turning 7 this year.

By the way, how do you store/manage the transom "door"? I also have a 2003 Bavaria 44.

If you ever need to replace the seals on your portlights refer to my post / Replacing Seals and Lenses on Lewmar Portlights


You can write to me at selles@quiropractico.com , there are not many Bavs in this part of the world.

La Bestia


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
labestia is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Replacing our Volvo Penta Engine - Yanmar model? windtraveler Diesel 10 11-25-2010 02:59 PM
Volvo Penta 60 Sail - data wanted drossg Gear & Maintenance 0 10-28-2009 12:59 PM
Volvo Penta engine rondezvous Gear & Maintenance 1 09-24-2006 12:24 PM
Recommend Repower Engine to work with Volvo 110S saildrive? Help! ntheyer Gear & Maintenance 1 09-24-2006 11:09 AM
Galvoniv problems on saildrive of Volvo MD1120 javogs General Discussion (sailing related) 6 05-11-2006 03:49 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome