SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   Beneteau (http://www.sailnet.com/forums/beneteau/)
-   -   Beneteau 40 transmission problem (http://www.sailnet.com/forums/beneteau/144458-beneteau-40-transmission-problem.html)

JohnB40 06-04-2014 01:25 AM

Beneteau 40 transmission problem
 
Hi Folks

2009 Beneteau 40
4JH4AE engine .... 1100 hours
Yanmar KM35P transmission (also called Kanzaki TTMC35P)

Works in reverse. When in forward it does not engage or only weakly. Then get revs up to about 1200 and it slams into gear. The cables are fine and the lever on the side of gear box moves easily and to the fullest extent.

Sounds like truly an internal problem. The oil (SAE 30 HD) is a bit black but doesn't smell burnt.
A friend suggests flushing numerous times with say SAE 10 to see if anything is stuck or "plugged". I've no idea what's inside!!
Any ideas?
thanks, John

hangupndrive 06-05-2014 09:08 PM

Re: Beneteau 40 transmission problem
 
You posted this under "Beneteau". This reduction gear is found in thousands of boats of all makes. You will have no shortage of responses (some may even be worthwhile) if you post under "gear and maintenance" sub-topic "diesel engines".

I guarantee!

Letrappes 06-09-2014 11:28 AM

Re: Beneteau 40 transmission problem
 
I just had my boat have a bit of problems when engaging in forward but not reverse. I adjusted the shift cable and all is fine now. If that's not your problem it might be your thrust bearing wearing out and you'll need to get that rebuilt. This is assuming you have a typical two shaft transmission and not a hydraulic.


All times are GMT -4. The time now is 11:24 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012