Beneteau 40 transmission problem - SailNet Community
 
LinkBack Thread Tools
post #1 of 3 Old 06-04-2014 Thread Starter
Junior Member
 
Join Date: Mar 2011
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Beneteau 40 transmission problem

Hi Folks

2009 Beneteau 40
4JH4AE engine .... 1100 hours
Yanmar KM35P transmission (also called Kanzaki TTMC35P)

Works in reverse. When in forward it does not engage or only weakly. Then get revs up to about 1200 and it slams into gear. The cables are fine and the lever on the side of gear box moves easily and to the fullest extent.

Sounds like truly an internal problem. The oil (SAE 30 HD) is a bit black but doesn't smell burnt.
A friend suggests flushing numerous times with say SAE 10 to see if anything is stuck or "plugged". I've no idea what's inside!!
Any ideas?
thanks, John
JohnB40 is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-05-2014
Member
 
Join Date: May 2007
Location: Seattle
Posts: 99
Thanks: 5
Thanked 0 Times in 0 Posts
Rep Power: 9
 
Re: Beneteau 40 transmission problem

You posted this under "Beneteau". This reduction gear is found in thousands of boats of all makes. You will have no shortage of responses (some may even be worthwhile) if you post under "gear and maintenance" sub-topic "diesel engines".

I guarantee!
hangupndrive is offline  
Quote Quick Reply Share with Facebook
post #3 of 3 Old 06-09-2014
Senior Member
 
Letrappes's Avatar
 
Join Date: Apr 2010
Location: Lake Charles, LA
Posts: 144
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 6
 
Re: Beneteau 40 transmission problem

I just had my boat have a bit of problems when engaging in forward but not reverse. I adjusted the shift cable and all is fine now. If that's not your problem it might be your thrust bearing wearing out and you'll need to get that rebuilt. This is assuming you have a typical two shaft transmission and not a hydraulic.
Letrappes is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Yanmar Transmission Clutch Problem ncapener Diesel 25 07-17-2013 03:59 PM
transmission problem? sneuman Gear & Maintenance 15 12-04-2012 05:24 PM
Transmission used in a 1984 Beneteau first 38 Fife Diesel 4 11-12-2010 10:15 PM
Transmission problem chacho Gear & Maintenance 5 03-30-2009 12:42 AM
Paragon 3:1 Hydraulic Transmission Problem LWinters Gear & Maintenance 6 12-10-2007 01:00 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome