1999 B411 Stero Amplifier problems - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > Boat Builders Row > Beneteau
 Not a Member? 


Reply
 
LinkBack Thread Tools
  #1  
Old 08-08-2009
Junior Member
 
Join Date: Mar 2001
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
adam315 is on a distinguished road
1999 B411 Stero Amplifier problems

Hi All
Our Boat has the rather large amplifer under the nav seat. the problems we have are, that
1) this thing just buzzes very loud!

2) as well it really wears down the batteries , wheither we have it on or not.

3)a few times, the power has cut off,

we have tried to make sure connections we tight . we only see the wires under the seat.

i believe they just go straight to the battieries althou im not sure which ones, we have had some strage electrical stuff, we new to this boat.
recently we had 1 battery off, and were pluged in. in the middle of the night i hear noise from the fridge compresser. the battery it was on, was dead, even thou pluged in... sometimes the battery meter does indicate both batteries are chargeing, strange , cant figure it out.

thanks
adam
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
So when does a boat built in 1977 become a 1999 model? Gramp34 Boat Review and Purchase Forum 7 10-26-2006 04:59 PM


All times are GMT -4. The time now is 06:01 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.