Raymarine E120 Problems - Page 2 - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > Boat Builders Row > Catalina > C470
 Not a Member? 


Like Tree1Likes
Reply
 
LinkBack Thread Tools
  #11  
Old 01-25-2010
Cruisingdad's Avatar
Best Looking MALE Mod
 
Join Date: Jul 2006
Location: Washington State
Posts: 9,904
Thanks: 3
Thanked 110 Times in 53 Posts
Rep Power: 10
Cruisingdad is a jewel in the rough Cruisingdad is a jewel in the rough Cruisingdad is a jewel in the rough
THe E80 does it too, to some respect. I found that if I do not turn down the brightness - only put it on night and day settings, I am fine. For my location(s) this is not a problem. For others where it is right in your face, it might be.

Brian

PS I do have the latest software upgrade.
__________________
Sailnet Moderator



1987 Tayana Vancouver 42, Credendo Vides, (Mom and Pops boat, F/T Mobile Live Aboards in Puget Sound)

My Website:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Follow My Blog at:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Follow me on Facebook:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message Share with Facebook
  #12  
Old 01-25-2010
Junior Member
 
Join Date: Jan 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Rickbase1 is on a distinguished road
Thanks for quick reply Brian, I just checked the raymarine tech support site and they dont even mention it, so I left a query with tech support to see what they say. Cheers,

Rick
Reply With Quote Quick reply to this message Share with Facebook
  #13  
Old 05-12-2011
Junior Member
 
Join Date: Sep 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Simanza is on a distinguished road
Raymarine E120 Problems

Damn - just read Bill's posting after days of trying to sort this out with Raymarine (and other problems). Of course the guy at support expressed surprise with my problem and suggested I had voltage fluctuations (hard to imagine when my house bank is about 900 Ahrs).

I have the E120 in a Norseman 447. Build date for my unit is March 31, 2008 at 1300; now looking at having to replace radar scanner and chartplotter.

Mark Schneider
SV Wendaway
La Paz, Mexico
Reply With Quote Quick reply to this message Share with Facebook
  #14  
Old 05-12-2011
Senior Member
 
Join Date: Apr 2000
Location: San Pedro, CA
Posts: 266
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 15
windward54 is on a distinguished road
I have a friend that had this problem. Turns out that the E-series was a little sensitive to voltage flucuations. When some other piece of equipment came on, such as a refrigerator, the voltage drop was enough to momentarily shut down the system. He solved it by going two wire sizes larger on the power lead to the E120 he had. He has not had a problem since.
Reply With Quote Quick reply to this message Share with Facebook
  #15  
Old 11-16-2011
Junior Member
 
Join Date: Jul 2005
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
plainjane1 is on a distinguished road
Angry add our names to the list

We are two Outbound 44 who have the same problem. Our E120 goes black ofoften at night, less so during the day and right after we turn the genset or motor off. Will check size of wiring. We have the latest software installed and the units were installed at the factory with Raymarine certified techs. Carol and Ned backus SV Frannie B
Reply With Quote Quick reply to this message Share with Facebook
  #16  
Old 04-23-2012
Junior Member
 
Join Date: Apr 2012
Location: All over.
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
dhicksmi is on a distinguished road
Re: Raymarine E120 Problems

I had the same problem with my E120 system rebooting. I downloaded updates to all the components in my system (fish finder, sirius weather, chart plotter, etc) about a year ago and have not had a single reboot since. I made no changes to wiring or settings, just downloaded the latest and greatest. Definitely a software issue in the Raymarine system.
Reply With Quote Quick reply to this message Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Raymarine Autohelm ST1000 Problems And Raymarine Warranty petertribo Gear & Maintenance 9 07-27-2008 10:36 PM
Raymarine C80 reboot problems kenhoneycutt Gear & Maintenance 5 05-28-2008 02:27 AM
Raymarine Output Problems labatt Gear & Maintenance 25 09-11-2007 08:44 PM


All times are GMT -4. The time now is 07:31 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.