SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   CS Yachts (http://www.sailnet.com/forums/cs-yachts/)
-   -   Autopilot Installation (http://www.sailnet.com/forums/cs-yachts/84818-autopilot-installation.html)

prior 03-10-2012 09:07 AM

Autopilot Installation
 
Hi All

I installed a RM wheel pilot last summer and am having trouble gettting it to work consistantly. I have tried the fluxgate in numerous locations but the AP will only hold course for a short period of time before, along with heading drift, changing course. I am wondering where other 36T owners have their electronic compass installed or any other ideas??

Thanks
3R

Dog Ship 03-10-2012 09:44 AM

Re: Autopilot Installation
 
If this is happening while under sail I would suspect a manufacturing defect or a really poor installation.
If this is happening while motoring they're are a number of things that could be incorrect.
The fluxgate can be effected by vibration from the engine, rf from the engine, electronics nearby, not mounted virtically, moisture, heat, power cables nearby, electric motors nearby, etc.
Where does your data wiring for the unit run. Is it near other power cables?
It's a sensative instrument that needs to be mounted accordingly.
Also, if you find that the unit is "hunting" for a course correction the rudder control variance may need adjusting to suit your steering ratio.
Good luck.


All times are GMT -4. The time now is 11:28 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012