Universal M20 overheats when in gear, not getting full power - SailNet Community
 
LinkBack Thread Tools
post #1 of 6 Old 07-04-2013 Thread Starter
Junior Member
 
Join Date: Jul 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Universal M20 overheats when in gear, not getting full power

Headed out of the marina in our Oday 30 this morning, and the diesel engine (M20. Universal) started to overheat when accelerating and we couldn't get full acceleration when in gear (but could in neutral). Raw water is coming in freely, exhaust looks good, filter had jelly fish, so we flushed it several times. Doesn't overheat in neutral at any RPM, only with load.

What should we check next?
Boxer gal is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #2 of 6 Old 07-05-2013
Tartan 27' owner
 
CalebD's Avatar
 
Join Date: Jan 2008
Location: NYC
Posts: 4,739
Thanks: 4
Thanked 107 Times in 99 Posts
Rep Power: 8
 
Re: Universal M20 overheats when in gear, not getting full power

Lack of normal acceleration sounds like maybe your prop is a bit fouled.

As far as the overheating, if you have a heat exchanger (HX) hooked up to your engine's cooling system I'd try cleaning that out 1st. Also change the zinc in the HX (read this link).
Autopsy A Westerbeke / Universal Marine Heat Exchanger Photo Gallery by Compass Marine at pbase.com

Check the impeller on the water pump as well.

If your engine is raw water cooled you can suck a gallon of white vinegar into it and leave it overnight. This can help clean up the cooling passages in the engine block.

"The cure for anything is salt water~ sweat, tears, or the sea." ~Isak Denesen

Everybody has one:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CalebD is offline  
Quote Quick Reply Share with Facebook
post #3 of 6 Old 07-05-2013
Senior Member
 
Join Date: Feb 2013
Location: South of Albuquerque
Posts: 522
Thanks: 8
Thanked 24 Times in 22 Posts
Rep Power: 3
 
Re: Universal M20 overheats when in gear, not getting full power

Excessive load on the engine. Prop, Prop shaft, or transmission.
desert rat is offline  
Quote Quick Reply Share with Facebook
post #4 of 6 Old 07-05-2013 Thread Starter
Junior Member
 
Join Date: Jul 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Re: Universal M20 overheats when in gear, not getting full power

Dove under the boat and found 1/4" of buildup on the prop and shaft. Scraped it off and will try the motor again tomorrow morning. Will definitely look for different bottom paint for the prop next season.

Thank you for your suggestions, will report back.
Boxer gal is offline  
Quote Quick Reply Share with Facebook
post #5 of 6 Old 07-05-2013
Tartan 27' owner
 
CalebD's Avatar
 
Join Date: Jan 2008
Location: NYC
Posts: 4,739
Thanks: 4
Thanked 107 Times in 99 Posts
Rep Power: 8
 
Re: Universal M20 overheats when in gear, not getting full power

It takes only a surprisingly little amount of growth on a 2 blade prop to foul it.

"The cure for anything is salt water~ sweat, tears, or the sea." ~Isak Denesen

Everybody has one:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CalebD is offline  
Quote Quick Reply Share with Facebook
post #6 of 6 Old 07-05-2013
Wandering Aimlessly
 
PBzeer's Avatar
 
Join Date: Nov 2002
Location: Cruising
Posts: 21,007
Thanks: 0
Thanked 92 Times in 89 Posts
Rep Power: 15
     
Re: Universal M20 overheats when in gear, not getting full power

And if it sits for anytime at all, it will get buildup.

John
Ontario 32 - Aria

Free, is the heart, that lives not, in fear.
Full, is the spirit, that thinks not, of falling.
True, is the soul, that hesitates not, to give.
Alive, is the one, that believes, in love.
JCP


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Website & Blog

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PBzeer is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Universal M18 - runs in neutral dies in gear. johnrolka Diesel 6 07-01-2013 09:47 AM
Vibration in gear - Universal 5424 MarkSF Diesel 0 11-12-2012 01:07 PM
Universal Diesel gear box lubrication H and E Gear & Maintenance 5 12-06-2011 06:43 AM
Tricky reverse gear on Universal 5424 CalebD Diesel 2 05-30-2011 07:36 PM
One thing that worries me, swimming in full gear merlin2375 General Discussion (sailing related) 12 06-03-2008 12:04 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome