SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   Diesel (http://www.sailnet.com/forums/diesel/)
-   -   Yanmar 1 gm issue (http://www.sailnet.com/forums/diesel/101195-yanmar-1-gm-issue.html)

caberg 07-09-2013 09:46 AM

Yanmar 1 gm issue
 
I have a Yanmar 1 gm. I start it up in neutral and it starts just fine. If it's been a week or so, I need to hold the starter for maybe 10 seconds and then it catches. If it's been running that day, it catches within 1-2 seconds. Idles great, sounds good, doesn't smoke.

The problem I started having a week ago is when I put it in gear. When idling, I can throttle up and down and the RPMs go up and down as they should (idles at around 650 and tops out at about 3200). Then, I put it in forward, and then throttle up a bit. The RPMs start going up and then drop all the way back down to idle speed (~650 RPMs). After about 30 seconds, the RPMs come back up to match the amount of throttle I'm giving, and then the engine/throttle is in perfect sync for however long I run it for.

My intuition tells me it's not a fouled prop, because after about 30 seconds it runs exactly like it should.

What should I check? Obviously, my concern is to catch an issue before it becomes a bigger one. Right now, this doesn't affect the use of the engine.

JimsCAL 07-11-2013 09:46 AM

Re: Yanmar 1 gm issue
 
Sounds like you may be getting a bit of air into the fuel system when it sits for a few days. First place to look is the filter, especially if you just changed it.

caberg 07-12-2013 01:54 PM

Re: Yanmar 1 gm issue
 
Thanks, Jim. I'll have to figure out how to diagnose air in the fuel system.


All times are GMT -4. The time now is 08:34 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012