YSE8 - Trouble with "gear selector" - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Engines > Diesel
 Not a Member? 

Diesel This is a new forum dedicated to diesel engines and their applicable accessories.


Reply
 
LinkBack Thread Tools
  #1  
Old 07-10-2013
Don't give up the ship!
 
Join Date: Nov 2012
Location: Stonington, CT
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Adele-H is on a distinguished road
YSE8 - Trouble with "gear selector"

It's not the handle, it's not the cable, it's in the motor.

I have a hard time getting it out of forward, stiff operation.
I haven't taken it appart yet, but what could it be?
Reply With Quote Share with Facebook
  #2  
Old 07-12-2013
Junior Member
 
Join Date: Jan 2013
Location: Pacific North West
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
PNWvagabond is on a distinguished road
Re: YSE8 - Trouble with "gear selector"

I'm no mechanic but am working on a similar problem on my Volvo MD6. (well kinda similar)
My engine stalls when I push it into foreward gear. I opened up the transmission to check the shifting fork, right where the gear cable goes into and found that the fork is in good condition but the cone, which is moved by the fork gets stuck when I push it into foreward and also causing the transmission to stay in reverse. You may want to check that out on your YSE8 as well.
Reply With Quote Share with Facebook
  #3  
Old 07-17-2013
Don't give up the ship!
 
Join Date: Nov 2012
Location: Stonington, CT
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Adele-H is on a distinguished road
Re: YSE8 - Trouble with "gear selector"

I finally fixed it, rust corosion.
The shaft that comes out of the gear box was just pretty coroded.
Thank goodness for PB-Blaster.
I added a ground to the shaft, I think that this will help keep the rust at bay, that and a good squirt of Blaster everytime I use it.
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Yanmar YSE8 "slippage" seaweavermarine Diesel 19 02-04-2012 06:01 PM
Anyone having trouble with "New Posts - No Politics/No Off Topic" night0wl Announcements and Suggestions Box 2 09-30-2011 04:05 PM
Is it worth the trouble to take a "NEW" deilivery in Europe ? rockDAWG General Discussion (sailing related) 17 07-08-2011 02:10 PM
gear\clothes\"deck" shoes...? Kernix General Discussion (sailing related) 25 03-24-2007 09:24 AM
C270 Main Sail "stack Pack", Quick Cover", "lazy Bag" Install randy22556 Catalina 1 02-28-2007 11:53 AM


All times are GMT -4. The time now is 01:58 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.