volvo throttle response - SailNet Community
 
LinkBack Thread Tools
post #1 of 1 Old 08-18-2013 Thread Starter
Senior Member
 
jimrafford's Avatar
 
Join Date: Jan 2011
Location: ct
Posts: 616
Thanks: 1
Thanked 15 Times in 15 Posts
Rep Power: 5
 
volvo throttle response

Have a strange problem that started about a month ago. About half the time when I shift into reverse and increase throttle I get no response. If I shift back to neutral and back into reverse once or twice I get throttle. I've checked the cables and connections and everything is correct. The rack is moving on the pump and nothing happens.
In forward this doesn't happen. Scratching my head on this one.
The engine is a 2003T

S/V Deja Vu
CS 40
jimrafford is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Stiff Shifter Yanmar 4JH2E volvo penta shifter/throttle adam Gear & Maintenance 7 06-16-2008 11:11 AM
Ericson 29? Need quick response, please GlenDC Boat Review and Purchase Forum 5 06-18-2007 01:17 PM
I turn the key and no response jsgsail Gear & Maintenance 3 09-15-2005 11:58 AM
The "Plan"-response JeffH Cruising & Liveaboard Forum 13 10-30-2001 08:03 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome