1GM10 won't run over ~2500rpm - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Engines > Diesel
 Not a Member? 

Diesel This is a forum dedicated to diesel engines and their applicable accessories.


Reply
 
LinkBack Thread Tools
  #1  
Old 08-22-2014
Adrift
 
Join Date: May 2011
Location: West Chester, PA
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
XPatriot is on a distinguished road
1GM10 won't run over ~2500rpm

Here is what I know about the boat/engine:

-1gm10 w/410 hrs. Not sure of service history.
-boat sat from fall 2013 to May when I bought it.
-it had about 2/3 tank of diesel, I filled it in May and put fuel treatment in.
-I changed the oil, filter, tranny oil.

The engine starts and runs well, but won't rev over 2500rpm. It also surges a bit, at full throttle is remains at 2500rpm, and occasionally goes up to 3000 only to drop back down. Also, if I drop the revs, then 'gun' it, it will go above 2500 for a short time before dropping back.

I'm thinking some kind of fuel delivery problem....time to change the fuel filters? I drained the fuel filter today and fair bit of black particles came out....this also got air in the system so I know I have to bleed it next time.

Any advice/additional info. appreciated. Hoping it's not a big job!!!
__________________
1984 Watkins 25
Sassafras River, MD
Reply With Quote Quick reply to this message Share with Facebook
  #2  
Old 08-22-2014
PaulinVictoria's Avatar
Senior Member
 
Join Date: Aug 2009
Location: Sidney, BC
Posts: 1,907
Thanks: 7
Thanked 47 Times in 46 Posts
Rep Power: 6
PaulinVictoria is on a distinguished road
Re: 1GM10 won't run over ~2500rpm

In neutral or in gear? In any case, def change out the fuel filters and bleed it properly, also make sure the air filter isn't full of junk.
__________________
Orange Crush
1974 C&C27 MkII

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message Share with Facebook
  #3  
Old 08-22-2014
Adrift
 
Join Date: May 2011
Location: West Chester, PA
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
XPatriot is on a distinguished road
Re: 1GM10 won't run over ~2500rpm

Hello. In drive.

To be honest I didnt think to do this in neutral.

The boat needs a bottom job, but was power washed and the prop was relatively clean.
__________________
1984 Watkins 25
Sassafras River, MD
Reply With Quote Quick reply to this message Share with Facebook
  #4  
Old 08-23-2014
PaulinVictoria's Avatar
Senior Member
 
Join Date: Aug 2009
Location: Sidney, BC
Posts: 1,907
Thanks: 7
Thanked 47 Times in 46 Posts
Rep Power: 6
PaulinVictoria is on a distinguished road
Re: 1GM10 won't run over ~2500rpm

Try it in neutral as well, that'll tell you if the engine can at least rev to 3600rpm easily. Do you get any smoke when you try to push it past 2500?
Also, have you checked to see if full throttle at the lever actually gets you full throttle at the engine?
__________________
Orange Crush
1974 C&C27 MkII

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message Share with Facebook
  #5  
Old 08-23-2014
Adrift
 
Join Date: May 2011
Location: West Chester, PA
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
XPatriot is on a distinguished road
Re: 1GM10 won't run over ~2500rpm

All things I'll check next time in at the boat. Thx PV.
__________________
1984 Watkins 25
Sassafras River, MD
Reply With Quote Quick reply to this message Share with Facebook
  #6  
Old 08-23-2014
Senior Member
 
Join Date: Jan 2011
Posts: 696
Thanks: 0
Thanked 18 Times in 18 Posts
Rep Power: 4
Frogwatch is on a distinguished road
Re: 1GM10 won't run over ~2500rpm

I had this exact problem on my old 1GM (not the 1GM10) and I changed EVERYTHING, reset timing, adjusted valves, checked compression, clean prop, nothing worked. Finally hired a mechanic who pointed an IR thermometer at the exhaust and told me it was a partially clogged. I dont remember if I fixed it before changing the engine for a 2GM13. I even borrowed a strobe light to check the speed of the flywheel to make sure the tach was reading right.
The 1GM was just too small for an 8000 lb boat cuz it had only 6.5 hp.
Reply With Quote Quick reply to this message Share with Facebook
  #7  
Old 08-23-2014
Senior Member
 
Join Date: Sep 2006
Location: Scotland
Posts: 2,267
Thanks: 0
Thanked 6 Times in 6 Posts
Rep Power: 9
Rockter will become famous soon enough
Re: 1GM10 won't run over ~2500rpm

My old Volvo MD17C has never managed to get beyond 2250 rpm when in gear.
Peak power I understand to be at 2500 rpm.
If I try to push it harder than 2250 rpm, it simply smokes a lot and there is no point.
I just live with it.
2250 rpm is about 8 and a bit knots.
Not too bad for an 11 ton ship with a long keel.
Reply With Quote Quick reply to this message Share with Facebook
  #8  
Old 08-24-2014
Mechsmith
 
Join Date: Jun 2009
Location: Almost Heaven West Virginia
Posts: 204
Thanks: 1
Thanked 14 Times in 13 Posts
Rep Power: 6
Mechsmith is on a distinguished road
Re: 1GM10 won't run over ~2500rpm

Rocketer, you are over propped, or have a plugged exaust. If a diesel smokes more than briefly it's being overloaded. This will either "tulip" the valves or put a hole in the piston sooner or later.

I have seen it happen a couple of times in my farm equipmment repair business. It will happen when the wind is on your nose and all you want to do is get home and you won't even notice the smoke in time. Fix it! It will blow at the most inopportune time.
__________________
Seafarer 29 KCB
Reply With Quote Quick reply to this message Share with Facebook
  #9  
Old 08-25-2014
cheoah's Avatar
Member
 
Join Date: Jul 2011
Location: Western NC
Posts: 63
Thanks: 2
Thanked 2 Times in 2 Posts
Rep Power: 4
cheoah is on a distinguished road
Re: 1GM10 won't run over ~2500rpm

May be barnacles on yer prop. Don't take many to overload yer engine. When my boat sits I'm always underneath cleanin the prop before setting off. Clean every last one off....
Reply With Quote Quick reply to this message Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Yanmar 1GM10 won't start Sometimesbrilliant Gear & Maintenance 16 08-01-2014 07:00 PM
Yanmar 1GM10 won't start. lawsonmitchell Diesel 15 08-08-2013 03:43 PM
Tohatsu 4hp 4 Stroke won't run on integal tank Ward H Gear & Maintenance 6 08-16-2012 09:59 PM
tohatsu 3.5 won't run without choking jshep Gear & Maintenance 64 08-04-2012 09:26 AM
Engine won't run. Solinoid Valve? Gummy Gear & Maintenance 19 10-25-2007 09:28 PM


All times are GMT -4. The time now is 06:41 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.