Partner shut off key on overnight run now engine won't run... - Page 3 - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Engines > Diesel
 Not a Member? 

Diesel This is a forum dedicated to diesel engines and their applicable accessories.


Like Tree15Likes
Reply
 
LinkBack Thread Tools
  #21  
Old 08-27-2014
just ducky
 
Join Date: Aug 2008
Location: NH
Posts: 929
Thanks: 4
Thanked 19 Times in 18 Posts
Rep Power: 7
Don0190 is on a distinguished road
Re: Partner shut off key on overnight run now engine won't run...

Quote:
Originally Posted by JRickW View Post

Here is what I will try this weekend:
1) Pull the alternator belt
2) Purchase a new electric fuel pump and rig it to pump from a clean can of diesel directly into the injector pump. That way, I bypass the filters and all lines up to the injector pump.

How does that sound? Any other experiments to narrow it down?
Definitely worth a try. But if the problem is damage to the HP fuel pump I would expect the problem to be too little fuel, but your description suggests too much fuel/bad burn.
__________________
Don't blow air up my rear, be useful and blow it at the sails!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message Share with Facebook
  #22  
Old 08-27-2014
Clarks Hill Windbag's Avatar
Lake Hack
 
Join Date: Mar 2014
Location: Cedar Rock, GA
Posts: 38
Thanks: 6
Thanked 2 Times in 2 Posts
Rep Power: 0
Clarks Hill Windbag is on a distinguished road
Re: Partner shut off key on overnight run now engine won't run...

Air entry in fuel pickup system? No cracks, loose clamps, fossilized gaskets? Can you see small air bubbles being sucked into the fuel filter?

Does fuel system require a re-bleed after 30 seconds of running? Does any air come out of fuel system after it shuts down?

Had similar symptoms from a JD powered tow-behind air compressor. Could see air bubbles filling up filter, and it died after a very short run. Would restart, but sucked air back into system. Repeat until batt dies. Fixed by brazing crack closed in pickup tube.
Reply With Quote Quick reply to this message Share with Facebook
  #23  
Old 08-27-2014
just ducky
 
Join Date: Aug 2008
Location: NH
Posts: 929
Thanks: 4
Thanked 19 Times in 18 Posts
Rep Power: 7
Don0190 is on a distinguished road
Re: Partner shut off key on overnight run now engine won't run...

BTW - shut your raw water inlet valve while doing all these engine start/die cycles
Faster likes this.
__________________
Don't blow air up my rear, be useful and blow it at the sails!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message Share with Facebook
  #24  
Old 08-27-2014
bljones's Avatar
Senior Member
 
Join Date: Oct 2008
Location: South Coast Ontario
Posts: 8,187
Thanks: 32
Thanked 73 Times in 66 Posts
Rep Power: 8
bljones has a spectacular aura about bljones has a spectacular aura about
Re: Partner shut off key on overnight run now engine won't run...

Dumb question maybe, but why does the boat have an electric fuel pump? the YSB engines all have mechanical pumps. If the boat ran for 6 hours with the key off, I will assume that the pump is not wired through the switch. Is the pump currently working?
__________________
It's 5 o'clock somewhere:


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message Share with Facebook
  #25  
Old 08-27-2014
Member
 
Join Date: Sep 2008
Location: Vancouver, BC
Posts: 61
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 7
KBuckley is on a distinguished road
JRickW I agree with your plan.

I understand you only have soot coming out in the exhaust water and not black or blue smoke? The soot is probably just being washed out of the exhaust system and is inconsequential.

If you don't have dark smoke the engine is not overloaded so I come back to being starved for fuel. As Faster says we can't tell a good injector by observation (but sometimes a really bad one). I would pick up a new one for your next troubleshooting session too.

Good luck.
Reply With Quote Quick reply to this message Share with Facebook
  #26  
Old 08-27-2014
Junior Member
 
Join Date: Feb 2011
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
JRickW is on a distinguished road
Re: Partner shut off key on overnight run now engine won't run...

There is definitely NO smoke. Only the soot in the water.

It literally sounds (the engine noise) like fuel starvation to me as well. The engine does not react to the throttle and just sort of peters out as if I pulled the throttle to shut it off. I will do the experiments and double check for air in the fuel.

Thanks again.
Reply With Quote Quick reply to this message Share with Facebook
  #27  
Old 08-27-2014
Junior Member
 
Join Date: Aug 2014
Posts: 4
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 0
Thunderbay is on a distinguished road
I also have a ysb12 and it has an electric fuel pump. I would re bleed the system all the way to the injector and do it again if it stalled after starting. We're your battery(ies) dead after you discovered the key was in the off position?
Reply With Quote Quick reply to this message Share with Facebook
  #28  
Old 08-28-2014
Member
 
Join Date: Sep 2008
Location: Vancouver, BC
Posts: 61
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 7
KBuckley is on a distinguished road
This is a stretch but the throttle cable is not doing something goofy is it?
Reply With Quote Quick reply to this message Share with Facebook
  #29  
Old 08-28-2014
Senior Member
 
Join Date: Feb 2010
Location: Narragansett Bay
Posts: 9,304
Thanks: 10
Thanked 149 Times in 135 Posts
Rep Power: 6
Minnewaska will become famous soon enough Minnewaska will become famous soon enough
Re: Partner shut off key on overnight run now engine won't run...

Quote:
Originally Posted by JRickW View Post
I'm not sure I would bet it is the injector (it may be) ......
It's your boat, place whatever bet you like. I see you're not fessing up to the last cleaning, however.

Do you religiously use biocide in your fuel or purchase fuel with it? Nasties could be inside your injector.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Jeanneau 54DS

In the harsh marine environment, something is always in need of repair. Margaritas fix everything.
Reply With Quote Quick reply to this message Share with Facebook
  #30  
Old 08-28-2014
Junior Member
 
Join Date: Feb 2011
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
JRickW is on a distinguished road
Re: Partner shut off key on overnight run now engine won't run...

I am very confident there is nothing inside the injector, it was stripped and cleaned. What I don't know about the injector is the pop pressure and volume.

The fuel has all been replaced.

It is possible that something is going on with the throttle/governor. I will look into it a bit more.

Yes the batteries were dead after the run. That's because when the key is off, there is no field current to the alternator so it doesn't produce any voltage. The other thing with the key off is the electric fuel pump doesn't work. My engine doesn't seem to have a mechanical lift pump.
Reply With Quote Quick reply to this message Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1GM10 won't run over ~2500rpm XPatriot Diesel 8 08-25-2014 05:07 AM
1981 Evinrude 9.9hp 2str starts but won't run CarbonSink62 Gear & Maintenance 26 08-21-2012 07:41 PM
tohatsu 3.5 won't run without choking jshep Gear & Maintenance 64 08-04-2012 09:26 AM
engine starts but won't shut off jamesgmahoney3 Diesel 8 09-20-2010 07:19 AM
Engine won't run. Solinoid Valve? Gummy Gear & Maintenance 19 10-25-2007 09:28 PM


All times are GMT -4. The time now is 12:05 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.