Air blockage in cooling line. - Page 2 - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Engines > Diesel
 Not a Member? 

Diesel This is a forum dedicated to diesel engines and their applicable accessories.


Reply
 
LinkBack Thread Tools
  #11  
Old 08-14-2009
trantor12020's Avatar
Senior Member
 
Join Date: Mar 2006
Location: Singapore
Posts: 673
Thanks: 1
Thanked 10 Times in 10 Posts
Rep Power: 9
trantor12020 is on a distinguished road
I get this problem when I sailed for long period on port tack at >40deg heel. apparently the water intake ocassionally is out of water and water drains out causing air trap. filling up the pump discharge hose solve the problem each time.
__________________
Ken
2002 Hunter 326, SV Millennium 2
1999 Macgregor 26X, SV Millennium
Reply With Quote Share with Facebook
  #12  
Old 08-15-2009
L124C's Avatar
Senior Member
 
Join Date: Oct 2007
Posts: 1,385
Thanks: 48
Thanked 3 Times in 3 Posts
Rep Power: 7
L124C is on a distinguished road
Quote:
Originally Posted by trantor12020 View Post
I get this problem when I sailed for long period on port tack at >40deg heel. apparently the water intake ocassionally is out of water and water drains out causing air trap. filling up the pump discharge hose solve the problem each time.
Why would you be sailing for long periods at 40 degrees? Think it's probably time to reduce sail. You might actually move forward as opposed to sideways Generally, I think anything much over 20 degrees is excessive. Hard on the boat, sailors and counter productive. Anyway, I certainly didn't have the intake out of the water

Last edited by L124C; 08-15-2009 at 02:19 AM.
Reply With Quote Share with Facebook
  #13  
Old 08-15-2009
trantor12020's Avatar
Senior Member
 
Join Date: Mar 2006
Location: Singapore
Posts: 673
Thanks: 1
Thanked 10 Times in 10 Posts
Rep Power: 9
trantor12020 is on a distinguished road
Quote:
Originally Posted by L124C View Post
Why would you be sailing for long periods at 40 degrees? Think it's probably time to reduce sail. You might actually move forward as opposed to sideways Generally, I think anything much over 20 degrees is excessive. Hard on the boat, sailors and counter productive. Anyway, I certainly didn't have the intake out of the water
well, its not often we get such a breeze here so we kinda enjoy it. we hardly even reef our sails here too. just let it out if wind gets too strong. anything more 25kts is probably couple times per year only.
__________________
Ken
2002 Hunter 326, SV Millennium 2
1999 Macgregor 26X, SV Millennium
Reply With Quote Share with Facebook
  #14  
Old 08-15-2009
Senior Member
 
Join Date: Jan 2007
Posts: 387
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 8
Northeaster is on a distinguished road
Did you use a new (or the old) paper gasket t oseal the cover on the pump.
If so, take it off, and try a bit of RTV silicone sealant (auto parts store). You want only a little sealant, as too much ( or a buildup of old paper gaskets, etc) will cause the cover to sit too far from the impeller, and it won't pull as much water.

Did you reuse the old cover? Was it scored?? If so, clean the other sit and flip it over.
I used to have the exact some trouble as you. Had to close the engine seacock while sailing, to prevent water from running out / air pulling in (maybe from the exhaust). Turned over scored cover to other side, and it;s been perfect.

You could also have an airleak in the new hose / clamps.
Sailing / water rushing past hull will cause (venturi effect, I believe) the water in the through hull and hoses to ne "pulled" out, if it can be replaced ny air squeezing by the pump / cover plate, oe anothre source (airleak in hoses)
Reply With Quote Share with Facebook
  #15  
Old 08-17-2009
L124C's Avatar
Senior Member
 
Join Date: Oct 2007
Posts: 1,385
Thanks: 48
Thanked 3 Times in 3 Posts
Rep Power: 7
L124C is on a distinguished road
QUOTE=rikhall]Hey
OK - similar problem I have. New to us boat - a 1980 Irwin Citation 34
Motors perfectly - always starts, always spits water.
Twice - sailed and then when starting the engine hot light soon came on and no water was coming out.Both times, took the hose off, looked at the impeller - everything seemed fine.Let it cool - started it up and everything was fine.
Uggg! If you come up with a solution - let me know.
Rik

Hi Rik:
If you look back at the post, I found the problem was me! However someone responded who heeled over so far it exposed his intake and allowed air in (though, someone else stated the pumps are self priming) On some boats big seas might also do it . If air is getting in your intake, I think opening the line at the impeller (as you did) would allow the air to bleed out (but then, I'm no mechanic!). If this was the cause, closing the intake while sailing would cure it. BTW, whenever I close the intake valve, I always put the keys near the valve, so I have to go there (and open the valve) before starting the engine. Many others probably know this trick, but everyone I've shown it to is impressed (as was I when someone showed it to me). If you respond, please do so in the thread, as I will get it, and others will benefit as well. In fact, I will post this email. Hope thats ok.
Thanks, Bill[

Last edited by L124C; 08-17-2009 at 02:50 AM.
Reply With Quote Share with Facebook
  #16  
Old 08-17-2009
rikhall's Avatar
old guy :)
 
Join Date: Feb 2008
Location: Fredericton, NB, Canada
Posts: 1,018
Thanks: 11
Thanked 13 Times in 11 Posts
Rep Power: 7
rikhall will become famous soon enough
I moved my raw water strainer about a foot lower and so far she has started fine both times we have been sailing. But - light winds and only 5 to 10 deg heel. We will see what 15 - 20 degs does.

I too have learned that boats are built to an optimum heel for optimum speed. Our Tanzer 28 sailed fastest at 15- 20, over 20 we lost a lot of speed and went "sideways" more

Have not figured out the IC24 yet.

Rik

Rik
__________________
Irwin Citation 34
Mystery
Reply With Quote Share with Facebook
  #17  
Old 08-18-2009
L124C's Avatar
Senior Member
 
Join Date: Oct 2007
Posts: 1,385
Thanks: 48
Thanked 3 Times in 3 Posts
Rep Power: 7
L124C is on a distinguished road
Quote:
Originally Posted by rikhall View Post
I moved my raw water strainer about a foot lower and so far she has started fine both times we have been sailing. But - light winds and only 5 to 10 deg heel. We will see what 15 - 20 degs does.
Rik
Rik
Just curious, what is the theory on moving the strainer down? I assume to get it below the water line on all points of sail? Seems to me that if it was full going out, it should stay full unless the intake is exposed to air.
Reply With Quote Share with Facebook
  #18  
Old 08-18-2009
rikhall's Avatar
old guy :)
 
Join Date: Feb 2008
Location: Fredericton, NB, Canada
Posts: 1,018
Thanks: 11
Thanked 13 Times in 11 Posts
Rep Power: 7
rikhall will become famous soon enough
Quote:
Originally Posted by L124C View Post
Just curious, what is the theory on moving the strainer down? I assume to get it below the water line on all points of sail? Seems to me that if it was full going out, it should stay full unless the intake is exposed to air.
Like I said - I am not sure the problem is fixed - just reporting what happened. If and when I really find out what caused the three "no water after sailing" happenings - I will let you all know. For now - it is try one thing at a time and see the results.

Rik
__________________
Irwin Citation 34
Mystery
Reply With Quote Share with Facebook
  #19  
Old 08-18-2009
philsboat's Avatar
Senior Member
 
Join Date: Oct 2006
Location: Brockville,On.Ca.
Posts: 106
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 8
philsboat is on a distinguished road
Maybe you could install a tee in the line with a valve open to atmosphere so you could open it after sailing to burp out any trapped air.Had the same problem with an airconditioning pump on a Norseman 447.We just pulled the water line off to let the air out.A tee and a ball valve would be quicker.

Phil
Reply With Quote Share with Facebook
  #20  
Old 08-19-2009
L124C's Avatar
Senior Member
 
Join Date: Oct 2007
Posts: 1,385
Thanks: 48
Thanked 3 Times in 3 Posts
Rep Power: 7
L124C is on a distinguished road
Quote:
Originally Posted by philsboat View Post
Maybe you could install a tee in the line with a valve open to atmosphere so you could open it after sailing to burp out any trapped air.Had the same problem with an airconditioning pump on a Norseman 447.We just pulled the water line off to let the air out.A tee and a ball valve would be quicker.

Phil
Where was the air coming from? It seems to me that if you have air in the system you've either got a leak (doesn't make sense in Rik's case), or you are draining water and taking on air in the intake while heeling. I'm betting that when Rik sails in some real wind the problem will occur again. I would shut the intake valve before heeling. If it doesn't occur...problem solved. If it does, I never claimed to be a mechanic It's hard to believe they would place an intake where it would be exposed to air in anything less than a knock down, but apparently they do. My intake is about a foot from my keel. If it sees daylight, I'm on my side!

Last edited by L124C; 08-19-2009 at 02:57 AM.
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Knutson K-35 CharlieCobra Orphan Brands 7 12-06-2009 05:03 PM
What a shame! berkshire1 General Discussion (sailing related) 38 08-18-2009 09:14 PM


All times are GMT -4. The time now is 11:34 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.