SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   Diesel (http://www.sailnet.com/forums/diesel/)
-   -   Westerbeke 27 doesn't crank (http://www.sailnet.com/forums/diesel/60438-westerbeke-27-doesnt-crank.html)

brianontheroad 12-09-2009 07:10 PM

Westerbeke 27 doesn't crank
 
We rewired Illusion recently and since then haven't been able to get the starter to turn at all -- the starting battery was dead, I recently replaced it but I think I still have an electrical issue -- or a dead starter. The Westerbeke 27 has two buttons, one which engages the solenoid (and I assume glow plugs) and then an ignition button. I get a "click" when I hold down the first button button but nothing at all when I push the ignition button

Could the starter not be getting any power? I tried to have someone use a multimeter on the starter while I hit the ignition button on the engine panel but they saw no voltage

What's next in my troubleshooting tree?

Thanks!
Brian

Tempest 12-09-2009 08:15 PM

What boat?... how extensive was the re-wire.

do you have an ignition key? on /off switch ...a glow plug?...and an ignition button?

Have you checked the ignition switch?
do you hear the fuel pump come on when you turn the ignition on?

klem 12-09-2009 08:33 PM

First check to make sure that you have power to your starter solenoid. You can check this by going between the big wire coming from the battery and ground(engine block). If you don't have voltage, your engine is not properly connected to the battery bank (could be ground or hot but it should be a direct wire run for each).

If that is good, check the other side of the solenoid when you are trying to crank. You should see something like 8V or so between the switched side of the solenoid(the big wire/bar going to the actual starter) and ground when cranking. Chances are, if your engine won't crank the 2nd test won't work and the first one may or not.

If the 1st test was good and the 2nd was not, you need to check whether the solenoid is being energized. Check voltage across the two small wires on the solenoid when trying to crank. If there is no power there, then your problem is either in your key switch or low current wiring. If the solenoid is being energized but you failed test 2, you probably need a new solenoid.

I hope that this provides a good place to start. The key is to systematically rule out potential problems using a multimeter.

Maine Sail 12-09-2009 10:01 PM

Sounds a lot like a bad ground. Most starters are case grounded so be sure you have good ground contact.

Double check the wiring. If it worked fine before something is/was likely not put back together correctly. You can always test jump the starter with a big screw driver and a large spark to rule out a bad ground....:D I don't actually advise this unless you really know what you are doing and have done it before...

On many Westerbeke panels the glow plug switch energizes the start switch. If the glow plug switch is not pressed the start switch will not see 12V. Simply test behind the panel to see that when the glow plug switch is pushed the jumper wire is sending voltage to the start switch and that you then have 12V coming out the other side of the start button and still have it at the starter..

davidpm 12-09-2009 10:20 PM

If what MS says is the way you are set up, wouldn't you be annoyed when you find out it works fine as long as you push both buttons at the same time no sequentially.:)

brianontheroad 12-10-2009 02:25 PM

good news -- starter works, took it off and jumped it.....

way worse news....engine is seized, tried to manually turn it but no joy, sprayed lots of pb blaster on valve springs with them compressed (valves open) waiting for them to do their thing, also considering removing fuel injectors and filling the cylinders with marvel mystery oil

klem 12-10-2009 02:36 PM

Are you sure the engine is seized and isn't simply hydrolocked? If it has sat with water in the cylinders for long enough, it can sometimes have both going on.

A good place to start would be to pull your injectors and take a look inside. If it is dry, try cranking the engine again. If there is water/fuel/anything else sitting in there, you know you had a hydrolock issue.

Good luck.

brianontheroad 12-10-2009 11:06 PM

still working on pulling the injectors -- I think it's a hydrolock/oxidation combination the engine hasn't been started in several months.....

any advice on unseizing an engine is definitely welcome :)

brianontheroad 12-11-2009 11:56 AM

I removed the fuel injectors this morning and filled the slots they were in marvel mystery oil and pb blaster, I'll let that soak and keep trying to turn the crank shaft pulley every so often

Wish me luck -- and go start your diesel lest you end up facing a rebuild instead of cruising like me :)

arf145 12-13-2009 12:02 PM

So, you pulled the injectors, but were you able to detect water in the cylinders?


All times are GMT -4. The time now is 03:25 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012