Attaching engine mounts - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Engines > Diesel
 Not a Member? 

Diesel This is a forum dedicated to diesel engines and their applicable accessories.


Reply
 
LinkBack Thread Tools
  #1  
Old 08-25-2010
Senior Member
 
Join Date: Sep 2009
Location: Kingston Washington
Posts: 508
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 6
Waltthesalt is on a distinguished road
Attaching engine mounts

Iím replacing my A-4 with a Beta 16 diesel. Itís been recommended that use lag bolts into the (hardwood) stringers for the engine mount feet. Anyone have any experience with this, pro or con?
Reply With Quote Quick reply to this message Share with Facebook
  #2  
Old 08-26-2010
Gene T's Avatar
Senior Member
 
Join Date: May 2006
Location: Left Coast USA
Posts: 666
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 9
Gene T is on a distinguished road
Lags seem to be pretty common but I would be careful not to split the stringers. I believe I would drill the correct size then make a tap out of a lag to cut some threads in the hardwood. Probably anal retentive but that is the way I sometimes to do things.

Gene
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Currently in Long Beach, CA
Reply With Quote Quick reply to this message Share with Facebook
  #3  
Old 08-26-2010
sailingdog's Avatar
Telstar 28
 
Join Date: Mar 2006
Location: New England
Posts: 43,291
Thanks: 0
Thanked 11 Times in 11 Posts
Rep Power: 13
sailingdog is just really nice sailingdog is just really nice sailingdog is just really nice sailingdog is just really nice sailingdog is just really nice
I would not use lag bolts... I would recommend drilling oversized holes and then embedding a tapped metal piece or nut—along with a waxed bolt into the hold and then filling it with thickened epoxy. Once the epoxy has cured, remove the bolt and then mount the engine mounts. By filling the holes with thickened epoxy, you prevent water from getting to the stringers and rotting them, and this gives you a much more solid and more easily maintained way of fastening the engine mounts.
__________________
Sailingdog

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Telstar 28
New England

You know what the first rule of sailing is? ...Love. You can learn all the math in the 'verse, but you take
a boat to the sea you don't love, she'll shake you off just as sure as the turning of the worlds. Love keeps
her going when she oughta fall down, tells you she's hurting 'fore she keens. Makes her a home.

óCpt. Mal Reynolds, Serenity (edited)

If you're new to the Sailnet Forums... please read this
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.

StillóDON'T READ THAT POST AGAIN.
Reply With Quote Quick reply to this message Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Yanmar engine mounts keep failing 3JH4E flyingfishUK Announcements and Suggestions Box 6 07-21-2011 04:01 PM
Problem with PS 37 engine mounts waypt1 Pacific Seacraft 7 08-16-2010 02:53 PM
Engine stops davidpm Diesel 4 08-06-2010 10:53 PM
E35-2 Engine position change unequaltee Ericson 0 07-28-2010 04:57 AM


All times are GMT -4. The time now is 08:44 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.