Bumping/Thumping Noise-Advice Needed - Page 2 - SailNet Community
Reply
 
LinkBack Thread Tools
post #11 of 14 Old 06-20-2011
Irrationally Exuberant
 
Join Date: Jul 2007
Location: Northern Virginia
Posts: 1,388
Thanks: 11
Thanked 9 Times in 9 Posts
Rep Power: 10
 
I agree--if it isn't happening in gear at the dock, that makes drive train issues less likely. With mine, you could see the excessive movement in the shaft, and hear it, any time it was in gear.

Tom K

2000 Beneteau 331
Northern Chesapeake Bay

Ambition is a poor excuse for not having enough sense to be lazy ~ Steven Wright
arf145 is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #12 of 14 Old 06-20-2011 Thread Starter
Senior Member
 
FishFinder's Avatar
 
Join Date: Feb 2008
Posts: 139
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 10
 
Good to know it's probably not a drivetrain issue. On the muffler -- do they have baffles? I was under the impression they were just empty inside and were fairly foolproof. I could take the hoses off I suppose and look inside.

1980 S2 9.2A (30') in Anacortes, WA
Aux power 13hp Volvo MD7A
FishFinder is offline  
Quote Quick Reply Share with Facebook
post #13 of 14 Old 06-20-2011
Just another Moderator
 
Faster's Avatar
 
Join Date: Sep 2005
Location: New Westminster, BC
Posts: 18,990
Thanks: 152
Thanked 524 Times in 498 Posts
Rep Power: 10
     
Your exhaust hose likely makes a big loop up under the cockpit or coaming before going to the exhaust fitting, in many cases this hose is not secured. As you pump the 'slugs' of water through that hose might be giving a 'kick'. This could be hitting the side of the cockpit well and those are the thumps you hear.

Our boat does this occasionally, but relatively quietly. If you can view the hose underway you'll know soon enough.... FWIW

Ron

1984 Fast/Nicholson 345 "FastForward"

".. there is much you could do at sea with common sense.. and very little you could do without it.."
Capt G E Ericson (from "The Cruel Sea" by Nicholas Monsarrat)
Faster is online now  
Quote Quick Reply Share with Facebook
 
post #14 of 14 Old 06-28-2011 Thread Starter
Senior Member
 
FishFinder's Avatar
 
Join Date: Feb 2008
Posts: 139
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 10
 
Fixed it! The correct answer: a blockage somewhere in the raw water cooling was causing the white smoke and loud banging (which I believe was backpressure?). After testing the injectors (were fine), I decided to dismantle the entire exhaust system and clean the cooling passages. Reinstalled and smoke/banging were gone. Have run it for about 20 hours since and all is good ... or at least I am back to the old problems and no new ones.

Thanks for the responses.

1980 S2 9.2A (30') in Anacortes, WA
Aux power 13hp Volvo MD7A

Last edited by FishFinder; 06-28-2011 at 03:55 PM.
FishFinder is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Advice needed Sixpoint General Discussion (sailing related) 11 05-05-2011 12:21 PM
Head Sail Leach Cover Thumping jayseadee General Discussion (sailing related) 2 06-28-2008 08:12 AM
Help! Advice needed. PalmettoSailor Gear & Maintenance 5 06-25-2008 04:48 AM
Advice Needed Please Paddy666 Learning to Sail 3 06-11-2007 10:21 AM
12v & 24v bus advice needed smilie Gear & Maintenance 1 04-25-2006 07:02 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome