engine quits after start - SailNet Community
 
LinkBack Thread Tools
post #1 of 6 Old 03-07-2012 Thread Starter
Junior Member
 
Join Date: Nov 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
engine quits after start

Hi, I've got a westerbeke diesel on my Catalina 32. I have been away, and I hadn't started it for the last 2-3months. I went to turn it over yesterday and it started right up, ran for about 5 sec then sputtered and died. I tried to start it again, and then it wouldn't start. I was thinking that I might have water or air in my fuel lines. Any thoughts from the big brains out there?
Islander7 is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #2 of 6 Old 03-08-2012
Sailor
 
Gladrags1's Avatar
 
Join Date: Apr 2003
Location: Rock Creek, Maryland
Posts: 658
Thanks: 10
Thanked 15 Times in 15 Posts
Rep Power: 13
 
Re: engine quits after start

It probably is air in the lines or a clogged filter. When we're the filters changed last? Check the Racor to see what color the filter is (if the filter is a drop in type) and re-bleed the system and you should be fine.

Tod

Mandolin
Bayfield 36
Sailing out of Rock Creek, Chesapeake Bay
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Gladrags1 is offline  
Quote Quick Reply Share with Facebook
post #3 of 6 Old 03-08-2012
Senior Cruiser
 
sea_hunter's Avatar
 
Join Date: Jul 2000
Posts: 512
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 15
 
Re: engine quits after start

Quote:
Originally Posted by Islander7 View Post
Hi, I've got a westerbeke diesel on my Catalina 32. I have been away, and I hadn't started it for the last 2-3months. I went to turn it over yesterday and it started right up, ran for about 5 sec then sputtered and died. I tried to start it again, and then it wouldn't start. I was thinking that I might have water or air in my fuel lines. Any thoughts from the big brains out there?
The mechanical fuel lift pump is either defective or out of prime. If it's a Perkins-Westerbeke there is a priming tab on the lower side of the pump. Read your engine manual on how to prime. An addition of an electric fuel pump helps too; and if you already have one you might want to turn on the power. You can find a copy here: http://www.endeavourowners.com/dscsn...p%20Manual.pdf
sea_hunter is offline  
Quote Quick Reply Share with Facebook
post #4 of 6 Old 03-08-2012
Senior Member
 
Join Date: Sep 2011
Location: Massachusetts
Posts: 132
Thanks: 1
Thanked 0 Times in 0 Posts
Rep Power: 4
 
Re: engine quits after start

I would agree your filters are clogged or air in the lines. Did you treat your tank with a biocide before letting it sit. From what I hear diesel grows bugs. Can you rev your engine once it starts or does there seem to be no throttle.

Schock - New York 36
Portsmouth, RI
mm2187 is offline  
Quote Quick Reply Share with Facebook
post #5 of 6 Old 03-08-2012
Senior Member
 
casey1999's Avatar
 
Join Date: Oct 2010
Location: HI
Posts: 3,257
Thanks: 18
Thanked 42 Times in 41 Posts
Rep Power: 5
 
Re: engine quits after start

Also check the fuel pick-up tube in your tank. My 20 gallon Moeller tank has a 1/2 inch tube in it with a screen cover at the pick-up. It can easily get clogged (my was fully blocked). Need to clean and inspect the fuel in your tank, pump out and clean if needed.
good luck
casey1999 is offline  
Quote Quick Reply Share with Facebook
post #6 of 6 Old 03-08-2012
Senior Member
 
DelmarRey's Avatar
 
Join Date: Aug 2001
Posts: 258
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 14
 
Re: engine quits after start

Also, Bleed your injectors to see if you have air in the lines.

If so, check all your fittings down stream of the lift pump, to be sure they are tight. A loose fitting will allow air to get drawn in and cause air in the lines. After sitting for long periods the rubber in the lines harden and shrink.

"Faithful are the Wounds of a Friend, but the Kisses of the Enemy are Deceitful!"


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DelmarRey is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Start Key bacampbe General Discussion (sailing related) 11 04-05-2010 09:29 PM
Diesel Engine won't start NCShadowdragn Gear & Maintenance 10 02-13-2009 01:06 PM
Hot engine won't start threeofakind Gear & Maintenance 10 08-12-2008 04:43 PM
Engine won't start scurvy Gear & Maintenance 18 10-28-2007 09:56 AM
Atomic 4 Engine Quits Cydonia Gear & Maintenance 2 07-02-2001 01:52 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome