Yanmar Kanzaki transmission slow to engage - SailNet Community
 
LinkBack Thread Tools
post #1 of 2 Old 08-13-2012 Thread Starter
Junior Member
 
Join Date: Aug 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Yanmar Kanzaki transmission slow to engage

We have a Yanmar 4jh4hte engine with Kanzaki Km4a2 marine drive. When cold, it takes about 5 to 10 minutes for the transmission to engage in forward gear. Reverse gear always engages immediately. In forward, the shaft turns but slowly no matter the throttle position. Once it engages in forward, it's good for the rest of the day. Any thoughts on the problem and resolution? Fluid level is OK. Use SAE 20 or 30 HD oil per manual. This problem was intermittent and is now frequent over this summer.
Tripleajr is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-16-2012
Senior Member
 
JimsCAL's Avatar
 
Join Date: May 2007
Location: Glen Cove, NY
Posts: 2,775
Thanks: 2
Thanked 68 Times in 63 Posts
Rep Power: 9
 
Re: Yanmar Kanzaki transmission slow to engage

I suspect the forward clutch is going.
JimsCAL is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Kanzaki/Hurth KBW10 Transmission trouble bristol299bob Gear & Maintenance 22 11-12-2014 07:16 PM
Yanmar transmission oil sailak Diesel 7 08-17-2011 01:19 PM
Slow starter on my Yanmar..... Perithead Diesel 4 07-05-2009 11:28 AM
Transmission Slow Reverse sander06 Gear & Maintenance 11 12-31-2008 02:08 PM
yanmar transmission rbtpfe9 Gear & Maintenance 0 09-06-2005 10:46 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome