Yanmar Kanzaki transmission slow to engage - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Engines > Diesel
 Not a Member? 

Diesel This is a forum dedicated to diesel engines and their applicable accessories.


Reply
 
LinkBack Thread Tools
  #1  
Old 08-13-2012
Junior Member
 
Join Date: Aug 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Tripleajr is on a distinguished road
Yanmar Kanzaki transmission slow to engage

We have a Yanmar 4jh4hte engine with Kanzaki Km4a2 marine drive. When cold, it takes about 5 to 10 minutes for the transmission to engage in forward gear. Reverse gear always engages immediately. In forward, the shaft turns but slowly no matter the throttle position. Once it engages in forward, it's good for the rest of the day. Any thoughts on the problem and resolution? Fluid level is OK. Use SAE 20 or 30 HD oil per manual. This problem was intermittent and is now frequent over this summer.
Reply With Quote Quick reply to this message Share with Facebook
  #2  
Old 08-16-2012
JimsCAL's Avatar
Senior Member
 
Join Date: May 2007
Location: Glen Cove, NY
Posts: 2,470
Thanks: 2
Thanked 41 Times in 38 Posts
Rep Power: 8
JimsCAL is on a distinguished road
Re: Yanmar Kanzaki transmission slow to engage

I suspect the forward clutch is going.
Reply With Quote Quick reply to this message Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kanzaki/Hurth KBW10 Transmission trouble bristol299bob Gear & Maintenance 2 07-06-2012 06:59 PM
Yanmar transmission oil sailak Diesel 7 08-17-2011 01:19 PM
Slow starter on my Yanmar..... Perithead Diesel 4 07-05-2009 11:28 AM
Transmission Slow Reverse sander06 Gear & Maintenance 11 12-31-2008 02:08 PM
yanmar transmission rbtpfe9 Gear & Maintenance 0 09-06-2005 10:46 AM


All times are GMT -4. The time now is 07:45 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.