2YM15 Installed - Sound OK?? - SailNet Community
 
LinkBack Thread Tools
post #1 of 7 Old 08-27-2012 Thread Starter
Senior Member
 
FishFinder's Avatar
 
Join Date: Feb 2008
Posts: 139
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 8
 
2YM15 Installed - Sound OK??

I just installed a new 2YM15, it seems to be running fine although the transmission makes a fairly loud high pitched "whine" sound (kinda sounds like a jet engine to me) when in forward. I have no idea if this is normal, I uploaded a video of it to youtube and I'm hoping somebody who knows these engines can tell me if it sounds Ok?

Check it out here:

2ym15 Running - YouTube

Thanks!

1980 S2 9.2A (30') in Anacortes, WA
Aux power 13hp Volvo MD7A
FishFinder is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #2 of 7 Old 08-27-2012
Senior Smart Aleck
 
jameswilson29's Avatar
 
Join Date: Aug 2009
Location: Richmond, Virginia
Posts: 2,152
Thanks: 34
Thanked 70 Times in 65 Posts
Rep Power: 6
 
Re: 2YM15 Installed - Sound OK??

Did you check the fluid?
jameswilson29 is offline  
Quote Quick Reply Share with Facebook
post #3 of 7 Old 08-27-2012
Senior Member
 
fryewe's Avatar
 
Join Date: Dec 2004
Posts: 1,619
Thanks: 31
Thanked 52 Times in 52 Posts
Rep Power: 11
 
Re: 2YM15 Installed - Sound OK??

WAY too quiet and smooth. There's something wrong with that engine!!!

(She sounds great.)

I get a little whine when I engage my Kanzaki transmission but it goes away almost immediately. I don't know why but it's been that way for 29 years and I have had no issues with the transmission EVER (knock on wood).

Make sure the whine isn't coming from the stern tube/cutlass bearing.
fryewe is offline  
Quote Quick Reply Share with Facebook
post #4 of 7 Old 08-27-2012
Senior Member
 
asdf38's Avatar
 
Join Date: Jul 2010
Posts: 772
Thanks: 1
Thanked 9 Times in 9 Posts
Rep Power: 6
 
2YM15 Installed - Sound OK??

I can't watch the video at the moment but I'll say I enjoy the look people give me when they hear my single cylinder 1GM10 for the first time. I always have to reassure them that yep, that's exactly how it's supposed to sound.
asdf38 is offline  
Quote Quick Reply Share with Facebook
post #5 of 7 Old 08-27-2012
Senior Member
 
dabnis's Avatar
 
Join Date: Jul 2007
Location: Truckee, CA
Posts: 8,640
Thanks: 2
Thanked 116 Times in 114 Posts
Rep Power: 9
 
Re: 2YM15 Installed - Sound OK??

No experience with your particular engine / gearbox combination but I think many gear boxes will make some gear noise when in a reduction mode. Yours sounds maybe a little loud but you are "up close and personal" with it in the video. As mentioned, check the fluid level and make sure you are using the recommended fluid. Or, have the dealer come out and listen to it, who will possibly say "they all do that". If the oil is anything but clear and clean suggest you change it right away and do an oil analysis on the old oil. If the sound gets any louder over time definitely have the dealer listen to it. Let us know how it comes out.

Paul T
dabnis is offline  
Quote Quick Reply Share with Facebook
post #6 of 7 Old 08-27-2012 Thread Starter
Senior Member
 
FishFinder's Avatar
 
Join Date: Feb 2008
Posts: 139
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 8
 
Re: 2YM15 Installed - Sound OK??

Thanks. On the fluid -- I put the specified amount of transmission oil in, the dipstick has no "high" mark on it but definitely filled above the "low" mark.

1980 S2 9.2A (30') in Anacortes, WA
Aux power 13hp Volvo MD7A
FishFinder is offline  
Quote Quick Reply Share with Facebook
post #7 of 7 Old 08-27-2012
Irrationally Exuberant
 
Join Date: Jul 2007
Location: Northern Virginia
Posts: 1,332
Thanks: 9
Thanked 6 Times in 6 Posts
Rep Power: 9
 
Re: 2YM15 Installed - Sound OK??

Don't know about the 2YM15, which I assume is newer, but with the Kanzaki trans on the 2GM20F, the bottom of the trans dipstick is the low, and the low mark is the high. Only maybe a quarter inch between them and the level is checked with the stick in but not screwed in.

Tom K

2000 Beneteau 331
Northern Chesapeake Bay

Ambition is a poor excuse for not having enough sense to be lazy ~ Steven Wright
arf145 is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Yanmar 2YM15 Or 3YM20 for repower jbrockpiano Gear & Maintenance 9 04-10-2013 06:28 PM
2YM15 vs 2GMY lillia28 Diesel 1 01-07-2012 09:24 AM
Where to buy a rebuilt Yanmar 2YM15? grinfax Gear & Maintenance 3 07-25-2011 09:56 PM
yanmar 2YM15 oil agriff Diesel 2 06-21-2011 02:05 PM
yanmar 2YM15 oil agriff General Discussion (sailing related) 1 06-11-2011 08:19 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome