SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   Diesel (http://www.sailnet.com/forums/diesel/)
-   -   My Vetus M3.10 at idle (http://www.sailnet.com/forums/diesel/98071-my-vetus-m3-10-idle.html)

jameswilson29 04-02-2013 07:28 AM

My Vetus M3.10 at idle
 
Dang, I just noticed I need to put some more coolant in...must have a leak somewhere...


dabnis 04-05-2013 04:59 PM

Re: My Vetus M3.10 at idle
 
Something we should be listening for?, or looking at?

Paul T

jameswilson29 04-05-2013 10:12 PM

Re: My Vetus M3.10 at idle
 
No, just sharing. Feel free to compliment, if you wish...

mikel1 04-05-2013 11:52 PM

Re: My Vetus M3.10 at idle
 
I have the same engine, love it! I do get belt dust around the front cover, alignment is perfect, tried new belt etc. keeps coming back have you experienced this? Other than this the engine has been flawless, starts and runs like a champ. I seem to remember a thread on this "belt dust issue" anyone have anything to add?

jameswilson29 04-06-2013 08:03 AM

Re: My Vetus M3.10 at idle
 
Yes, mine has run like a champ, too.

Mine does accumulate belt dust. I read that the dust is a normal function of the pulleys rusting over time and we weekend sailors who only use the engine on occasion can expect to see dust.

misfits 04-06-2013 08:35 AM

Re: My Vetus M3.10 at idle
 
Quote:

Originally Posted by jameswilson29 (Post 1012899)
Yes, mine has run like a champ, too.

That's good to know. I've been looking at the M202/M206 for my boat.
There doesn't seem to be alot of feedback from folks on Vetus engines.

dabnis 04-06-2013 12:14 PM

Re: My Vetus M3.10 at idle
 
Quote:

Originally Posted by jameswilson29 (Post 1012822)
No, just sharing. Feel free to compliment, if you wish...

OK, sounds and looks good to me, although I am not an expert on anything.:D

Paul T


All times are GMT -4. The time now is 07:56 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012