Sending Unit - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Engines > Electric/Hybrid
 Not a Member? 


Reply
 
LinkBack Thread Tools
  #1  
Old 07-25-2014
Member
 
Join Date: Jan 2014
Posts: 34
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 0
Golfdad91 is on a distinguished road
Sending Unit

I replaced my sending unit yesterday. Before I hooked it up I got empty reading, when I connected I got a full reading. Any suggestions?
Reply With Quote Share with Facebook
  #2  
Old 07-27-2014
Senior Member
 
Join Date: Jun 2012
Location: Chesapeake
Posts: 140
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 3
Sea Dawg is on a distinguished road
Re: Sending Unit

If the tank is full, that's what I'd expect to see from the gage. If the tank is empty consider this. The gage reads full with zero resistance to ground on the signal wire. When the float rises up with filling the tank the resistor in the sending unit decreases resistance. Zero resistance to ground could be a short in the signal wire from the tank, float stuck at the top of it's travel, or the resistor inside the sending unit has an electrical short. Double check that the wire going from sensor to gage isn't the ground reference wire instead of the signal wire. Good luck.
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
M-25 Temperature Sending Unit bassmanss C30 2 08-22-2013 05:28 AM
Oil pressure sending unit captden Diesel 1 08-15-2013 03:47 PM
MD7A Tach Sending Unit H2814D Diesel 7 04-09-2013 08:05 AM
Temperature Sending Unit ccriders Gear & Maintenance 9 03-10-2013 06:34 PM
Fuel sending unit leaking Donaldpeter Gear & Maintenance 5 12-20-2010 10:12 PM


All times are GMT -4. The time now is 10:01 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.