SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   Electrical Systems (http://www.sailnet.com/forums/electrical-systems/)
-   -   Re: Why MASE 5501 genset is not charging my batterries (http://www.sailnet.com/forums/electrical-systems/100773-re-why-mase-5501-genset-not-charging-my-batterries.html)

edwmama 06-25-2013 12:35 AM

Re: Why MASE 5501 genset is not charging my batterries
 
Hi all

I own a Cal Cruising 46. It came with a MASE 5501 genset ( yanmar diesel generator )
About , 4 years ago I had installed a XANTREX RS 3000, a pure sine wave charger/inverter.
The installer then Connected it to a Xantrex 250 amp 3 battery bank COMBINER to regulate charging

NOW THE PROBLEM IS, my generator is NOT charging the house bats!
Shore power and running the boats engine work fine in charging my batterries
And the genset is not sending an error message so i know its working fine

I had checked all connections. All looks good and tight, no sign of rusting or corrosion

What could be wrong ?


Edwin
Cal Cruising 46
Lahlia
Marina del Rey CA

Minnewaska 06-26-2013 02:11 AM

Re: Why MASE 5501 genset is not charging my batterries
 
Not sure there is enough info. For starters, the genset isn't charging your batts, the xantrex charger is. If the batts aren't charging, the xantrex either isn't getting power or isn't working. Does the genset power your 110v panel, while running? In other words, is it generating power at all? Could the 110v breaker have popped on the gen itself? If so, it would run, it just wouldn't put out power. Just a random guess/question.


All times are GMT -4. The time now is 07:17 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012