Re: Why MASE 5501 genset is not charging my batterries - SailNet Community
 
LinkBack Thread Tools
post #1 of 2 Old 06-25-2013 Thread Starter
Member
 
Join Date: Jun 2008
Posts: 43
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 0
 
Re: Why MASE 5501 genset is not charging my batterries

Hi all

I own a Cal Cruising 46. It came with a MASE 5501 genset ( yanmar diesel generator )
About , 4 years ago I had installed a XANTREX RS 3000, a pure sine wave charger/inverter.
The installer then Connected it to a Xantrex 250 amp 3 battery bank COMBINER to regulate charging

NOW THE PROBLEM IS, my generator is NOT charging the house bats!
Shore power and running the boats engine work fine in charging my batterries
And the genset is not sending an error message so i know its working fine

I had checked all connections. All looks good and tight, no sign of rusting or corrosion

What could be wrong ?


Edwin
Cal Cruising 46
Lahlia
Marina del Rey CA
edwmama is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-26-2013
Senior Member
 
Join Date: Feb 2010
Location: Narragansett Bay
Posts: 11,105
Thanks: 46
Thanked 229 Times in 214 Posts
Rep Power: 7
   
Re: Why MASE 5501 genset is not charging my batterries

Not sure there is enough info. For starters, the genset isn't charging your batts, the xantrex charger is. If the batts aren't charging, the xantrex either isn't getting power or isn't working. Does the genset power your 110v panel, while running? In other words, is it generating power at all? Could the 110v breaker have popped on the gen itself? If so, it would run, it just wouldn't put out power. Just a random guess/question.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Jeanneau 54DS

In the harsh marine environment, something is always in need of repair. Margaritas fix everything.
Minnewaska is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mase Generator Issue lajimo Diesel 3 12-23-2012 12:20 PM
Morgan 416 GenSet neil36 Gear & Maintenance 2 10-19-2007 09:33 PM
Mase generators rads Gear & Maintenance 0 09-29-2006 04:10 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome