Re: Why MASE 5501 genset is not charging my batterries - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Electrical Systems
 Not a Member? 
  #1  
Old 06-25-2013
Member
 
Join Date: Jun 2008
Posts: 43
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 0
edwmama is on a distinguished road
Re: Why MASE 5501 genset is not charging my batterries

Hi all

I own a Cal Cruising 46. It came with a MASE 5501 genset ( yanmar diesel generator )
About , 4 years ago I had installed a XANTREX RS 3000, a pure sine wave charger/inverter.
The installer then Connected it to a Xantrex 250 amp 3 battery bank COMBINER to regulate charging

NOW THE PROBLEM IS, my generator is NOT charging the house bats!
Shore power and running the boats engine work fine in charging my batterries
And the genset is not sending an error message so i know its working fine

I had checked all connections. All looks good and tight, no sign of rusting or corrosion

What could be wrong ?


Edwin
Cal Cruising 46
Lahlia
Marina del Rey CA
Reply With Quote Share with Facebook
  #2  
Old 06-26-2013
Senior Member
 
Join Date: Feb 2010
Location: Narragansett Bay
Posts: 8,846
Thanks: 10
Thanked 131 Times in 117 Posts
Rep Power: 6
Minnewaska will become famous soon enough Minnewaska will become famous soon enough
Re: Why MASE 5501 genset is not charging my batterries

Not sure there is enough info. For starters, the genset isn't charging your batts, the xantrex charger is. If the batts aren't charging, the xantrex either isn't getting power or isn't working. Does the genset power your 110v panel, while running? In other words, is it generating power at all? Could the 110v breaker have popped on the gen itself? If so, it would run, it just wouldn't put out power. Just a random guess/question.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Jeanneau 54DS

In the harsh marine environment, something is always in need of repair. Margaritas fix everything.
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mase Generator Issue lajimo Diesel 3 12-23-2012 12:20 PM
Morgan 416 GenSet neil36 Gear & Maintenance 2 10-19-2007 09:33 PM
Mase generators rads Gear & Maintenance 0 09-29-2006 04:10 PM


All times are GMT -4. The time now is 02:41 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.