Link 20 current loss - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Electrical Systems
 Not a Member? 
  #1  
Old 04-22-2009
Senior Member
 
Join Date: May 2006
Posts: 825
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 9
chris_gee is on a distinguished road
Link 20 current loss

My link fluctuates between -0.0 and -0.1 amps about every second, on the house bank but not the engine battery. This happens even with the master panel switch off. Does this show a ground leak? If so what am I looking for? Some sort of short circuit outside the panel?
Reply With Quote Share with Facebook
  #2  
Old 04-22-2009
erps's Avatar
the pointy end is the bow
 
Join Date: Aug 2006
Location: La Conner, Washington
Posts: 6,112
Thanks: 2
Thanked 22 Times in 22 Posts
Rep Power: 9
erps will become famous soon enough erps will become famous soon enough
Mine does the same thing. I always kind of wondered if that was the current required to run the link battery monitor?
__________________
Ray
S.V. Nikko
1983 Fraser 41
La Conner, WA


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Boating for over 25 years, some of them successfully.
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
LEDs afloat GoodOldBoat Good Old Boat 31 08-04-2013 12:24 AM
Rapids question: slack tide vs slack current dancamp Cruising & Liveaboard Forum 4 08-24-2007 10:57 PM
Niagara River Current katytoo General Discussion (sailing related) 12 08-01-2007 02:17 PM
Niagara River Current katytoo Cruising & Liveaboard Forum 2 07-27-2007 01:16 AM
Tidal Current Charts jcmannone General Discussion (sailing related) 8 02-07-2003 06:12 PM


All times are GMT -4. The time now is 03:43 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012