1 all 2 switch gone bad? - SailNet Community
 
LinkBack Thread Tools
post #1 of Old 01-03-2010 Thread Starter
Member
 
Join Date: Jun 2009
Posts: 93
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 6
 
1 all 2 switch gone bad?

Yesterday I went to the boat to check the bilge for ice which I had but that is aother story. Anyhow I bought a 28 foot San Juan that only had 1 battery. The PO said to set the switch to both when starting. At the end of the summar I had added a 2nd battery but it would not start in the 1 position. So yesterday I took my volt meter and did a continuity test between each battery connectors and the "load" connector. The rests are below

position battery 1 battery 2
1 no no
all yes yes
2 no yes


If battery connector works for "all" I do not understand why it will not work for the "1" position. I guess it is time to replace the switch.
ekenna is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #2 of Old 01-03-2010
Junior Member
 
Join Date: Feb 2009
Location: Chesapeake, VA
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
The following link may give you a better understanding of the battery switch and how it could be bad. it does sound like you have a bad switch contact.


John Ferrell
B SEA NU
Gemini 3000
johnferrell is offline  
Quote Quick Reply Share with Facebook
post #3 of Old 01-04-2010
Senior Member
 
timebandit's Avatar
 
Join Date: Sep 2002
Posts: 928
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 13
 
Check the back of the switch and see if the original battery is connectecd to the "common" and the load connected to the "2 Battery" or something like that.

Rick
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mac 25
Copernicus
Southern California
I am not a prejudice racist sexist bigot. I just hate stupid people.
timebandit is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Great day, Bad Day Mick Young General Discussion (sailing related) 8 12-05-2006 01:24 AM
Battery Switch johar Gear & Maintenance 4 04-08-2003 04:28 PM
Installing a New Battery Bank Sue & Larry Gear and Maintenance Articles 0 09-26-2002 08:00 PM
Recovering from Bad Starts Dean Brenner Racing Articles 0 05-29-2002 08:00 PM
Good Lanes and Bad Lanes Brad Read Racing Articles 0 04-25-2001 08:00 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome