1 all 2 switch gone bad? - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > General Interest Forums > Gear & Maintenance > Electrical Systems
 Not a Member? 
  #1  
Old 01-03-2010
Member
 
Join Date: Jun 2009
Posts: 93
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 5
ekenna is on a distinguished road
1 all 2 switch gone bad?

Yesterday I went to the boat to check the bilge for ice which I had but that is aother story. Anyhow I bought a 28 foot San Juan that only had 1 battery. The PO said to set the switch to both when starting. At the end of the summar I had added a 2nd battery but it would not start in the 1 position. So yesterday I took my volt meter and did a continuity test between each battery connectors and the "load" connector. The rests are below

position battery 1 battery 2
1 no no
all yes yes
2 no yes


If battery connector works for "all" I do not understand why it will not work for the "1" position. I guess it is time to replace the switch.
Reply With Quote Share with Facebook
  #2  
Old 01-03-2010
Junior Member
 
Join Date: Feb 2009
Location: Chesapeake, VA
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
johnferrell is on a distinguished road
The following link may give you a better understanding of the battery switch and how it could be bad. it does sound like you have a bad switch contact.

__________________
John Ferrell
B SEA NU
Gemini 3000
Reply With Quote Share with Facebook
  #3  
Old 01-04-2010
timebandit's Avatar
Senior Member
 
Join Date: Sep 2002
Posts: 928
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 12
timebandit is on a distinguished road
Check the back of the switch and see if the original battery is connectecd to the "common" and the load connected to the "2 Battery" or something like that.
__________________
Rick
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mac 25
Copernicus
Southern California
I am not a prejudice racist sexist bigot. I just hate stupid people.
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Great day, Bad Day Mick Young General Discussion (sailing related) 8 12-05-2006 01:24 AM
Battery Switch johar Gear & Maintenance 4 04-08-2003 04:28 PM
Installing a New Battery Bank Sue & Larry Gear and Maintenance Articles 0 09-26-2002 08:00 PM
Recovering from Bad Starts Dean Brenner Racing Articles 0 05-29-2002 08:00 PM
Good Lanes and Bad Lanes Brad Read Racing Articles 0 04-25-2001 08:00 PM


All times are GMT -4. The time now is 05:30 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012