SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   Electrical Systems (http://www.sailnet.com/forums/electrical-systems/)
-   -   Rule Bilge Pump wiring (http://www.sailnet.com/forums/electrical-systems/62912-rule-bilge-pump-wiring.html)

tip 03-15-2010 04:54 PM

Rule Bilge Pump wiring
 
Quick simple question (tried searching Rule site and google):

Is the white wire (+) and brown wire (-) ?? No marks on pump, pump was uninstalled, given to me by PO.

tip 03-15-2010 05:04 PM

** don't have it on me now, or else I would just hook it up and see. Going down to the boat after work.

fairbank56 03-15-2010 05:43 PM

Rule pumps come with a brown, brown with white stripe, and black wires. Black is negative, brown is positive (for automatic operation), brown with white stripe is switched positive for manual operation.

Eric

xort 03-15-2010 06:14 PM

with bilge pump switches that isn't necessarily a good idea. I think the pump will work with either polarity but you will have a hot circuit in the bilge water with potential for electrolisys

fairbank56 03-15-2010 08:04 PM

This is DC, not AC. Reverse the polarity and the pump will run in reverse and not function properly.

Eric

CLucas 03-15-2010 08:16 PM

Rule has an installation wizard in the Product Support section of their web site at Rule Support Centre > Rule - ITT. It explains exactly how to wire your pump.

andratxpeter 01-27-2011 10:25 AM

Quote:

Originally Posted by fairbank56 (Post 581174)
Rule pumps come with a brown, brown with white stripe, and black wires. Black is negative, brown is positive (for automatic operation), brown with white stripe is switched positive for manual operation.

Eric

Simple sat here with a beer but not when I was on the boat in the rain an hour ago. Thanks for simple clear answer. My first visit to the site was ten minutes ago. Good Luck. Peter

PhilipStevens 02-13-2011 04:33 AM

Quote:

Originally Posted by tip (Post 581153)
Quick simple question (tried searching Rule site and google):

Is the white wire (+) and brown wire (-) ?? No marks on pump, pump was uninstalled, given to me by PO.

See my post with wiring diagram - from last October.

regards,
Philip


All times are GMT -4. The time now is 03:37 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012