SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   Electrical Systems (http://www.sailnet.com/forums/electrical-systems/)
-   -   instrument panel & erratic tachometer (http://www.sailnet.com/forums/electrical-systems/68562-instrument-panel-erratic-tachometer.html)

neilsty 09-25-2010 01:21 PM

instrument panel & erratic tachometer
 
I have a Yanmar 3JH with a 100 amp Belamr alternator and a basic instrument panel with warning lights and a tach. When the ignition is turned on without the engine running none of the warning lights come on. When the engine is running the tach appears to read the correct rpm for 10 minutes or so, then it appears to read about double the speed of the engine (based on how the engine sounds), and will go up to 5,000 rpm the max of the tach when the engine is probably running just below 3,000 rpm. The wiring on the back of the instrument panel seems ok. The only thing i can think of is that the engine was turned off when it was running and it may have fried a diode on the alternator. But the alternator is charging the batteries. does anyone have a suggestion where i should start looking for a problem and what to look for. I had a mechanic take a look but he was unable to find anything - but i don't know what he looked at other than wiring on the back of the instrument panel.

Stu Jackson 09-25-2010 08:02 PM

It All Depends on How It's Wired

Ample Power Company Home Page

download the Ample Power Primer from the tech tab and read away


All times are GMT -4. The time now is 10:57 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012