AC Power - microwave problem - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Electrical Systems
 Not a Member? 
  #1  
Old 04-18-2011
Gladrags1's Avatar
Sailor
 
Join Date: Apr 2003
Location: Rock Creek, Maryland
Posts: 587
Thanks: 10
Thanked 12 Times in 12 Posts
Rep Power: 12
Gladrags1 is on a distinguished road
AC Power - microwave problem

I have a Freedom Charger / inverter connected to my Heart Interface 2000 electrical system on my boat and I have some problems with it supplying ac electric power to my microwave when I am plugged in to shore power. I am NOT referring to any problems with power from the inverter.

I have a microwave installed on board. The microwave was old and was not working on the boat. I removed it and found that it worked just fine when connected ashore. What happen when installed aboard is that it would not turn on when you pressed "start." Once removed, I noticed that there was corrosion at the back so I removed the cover and sanded and painted the cover. Now it would not work at all. Success, huh? However, that is not what I am writing about. It's only provided to provide backdrop.

I bought a new compact microwave and ran a new 12 guage cable to its own 15 amp breaker on the electrical panel. I turned the microwave on and immediately the main breaker (30 amp) on the inverter/charger popped off and then reset itself. I turned off the charger and then turned on the microwave. Success! It ran. OK, the charger and the microwave use too much electricity when used together. I later installed the microwave in the cabinatery and then tried to turn it on. Remembering that I needed to turn the charger off first. Now the darned circuit breaker on the inverter/charger pops off even when I have the charger off. BTW, the micro is a 700 watt unit that runs on a 15 amp circuit.

As I am writing this, I am thinking I should have tried to run it on the inverter but I didn't think of it then. However, I should be able to run it as connected, shouldn't I? Anything I missed? Could I have a problem with the charger/inverter? Any ideas?
__________________
Mandolin
Bayfield 36
Sailing out of Rock Creek, Chesapeake Bay
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message Share with Facebook
  #2  
Old 04-18-2011
Senior Member
 
Join Date: Aug 2006
Location: Arlington, VA
Posts: 1,811
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 10
btrayfors will become famous soon enough btrayfors will become famous soon enough
My guess is that it's high inrush current to the microwave that's causing you problems.

Microwaves, and most other modern appliances and electronic devices, often have very high inrush current demands. These can be 5, 10, 50, or even 100 times the average rated current, though only for a few milliseconds.

Breakers are usually designed to take inrush current as much as maybe 6 to 8 times their rating before tripping.

It could be also that your breaker(s) has/have deteriorated, as they do over time, i.e., they are unable to carry rated loads.

About the only thing you can do, IMHO, is to only start up the microwave when EVERYTHING else is turned off.

FWIW,

Bill
Reply With Quote Quick reply to this message Share with Facebook
  #3  
Old 04-19-2011
Gladrags1's Avatar
Sailor
 
Join Date: Apr 2003
Location: Rock Creek, Maryland
Posts: 587
Thanks: 10
Thanked 12 Times in 12 Posts
Rep Power: 12
Gladrags1 is on a distinguished road
Any idea why it would work one weekend and not the other? I believe there weren't any other breakers turned on. I had the lights on the boat on but they are on the dc side of things. I have a small window airconditioner which worked last year. Will try to see if that works this year. That plugs in to a different circuit.

Tod
__________________
Mandolin
Bayfield 36
Sailing out of Rock Creek, Chesapeake Bay
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Gladrags1; 04-19-2011 at 04:13 AM. Reason: Typing error
Reply With Quote Quick reply to this message Share with Facebook
  #4  
Old 04-19-2011
mitiempo's Avatar
Senior Member
 
Join Date: Sep 2008
Location: Victoria B.C. Canada
Posts: 7,155
Thanks: 0
Thanked 71 Times in 62 Posts
Rep Power: 8
mitiempo will become famous soon enough mitiempo will become famous soon enough
Was the inverter/charger charging at the time? If so there would be less power available to pass through for other uses depending which inverter you have and how it was wired.
__________________
Brian
Living aboard in Victoria Harbour
Reply With Quote Quick reply to this message Share with Facebook
  #5  
Old 04-19-2011
Stu Jackson's Avatar
Senior Member
 
Join Date: Jul 2001
Posts: 799
Thanks: 0
Thanked 9 Times in 8 Posts
Rep Power: 14
Stu Jackson is on a distinguished road
Power Share feature on Link 2000
__________________
Stu Jackson, C34, 1986, M25 engine, Rocna 10 (22#)
Reply With Quote Quick reply to this message Share with Facebook
  #6  
Old 04-19-2011
MacGyverRI's Avatar
Senior Member
 
Join Date: Nov 2007
Location: East Providence, R.I.
Posts: 360
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 7
MacGyverRI is on a distinguished road
It could be the shore power/plug or other boats causing it all.

Can you get a volt meter on a plug, check volts, then turn the charger on and see what the running volts are? Avg. will be 90-110, a low of 85 or lower volts wont really cut it and is usually caused by other boats w/ high current draw.
__________________
Ken, East Prov., R.I. Bootlegger, PY26 Paceship

If you like my posts, or they were helpful, please click the "scales" icon on top right to add Rep points.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message Share with Facebook
  #7  
Old 04-20-2011
Gladrags1's Avatar
Sailor
 
Join Date: Apr 2003
Location: Rock Creek, Maryland
Posts: 587
Thanks: 10
Thanked 12 Times in 12 Posts
Rep Power: 12
Gladrags1 is on a distinguished road
Quote:
Originally Posted by Stu Jackson View Post
That's an interesting concept! You mean that the inverter might be set to trip at a lower amperage by the Link 2000 and I can reset that. Am I understanding this correctly?

Mitiempo: I have turned off charging before turning the micro on so there is nothing else using the voltage. It's a good idea to check the voltage on the boat to make sure there is no voltage drop. There wouldn't be any other boats pulling down the voltage since I'm the only boat on my pier (private pier).

Thanks for the ideas, it's given me some things to try.

Tod
__________________
Mandolin
Bayfield 36
Sailing out of Rock Creek, Chesapeake Bay
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message Share with Facebook
  #8  
Old 04-20-2011
Stu Jackson's Avatar
Senior Member
 
Join Date: Jul 2001
Posts: 799
Thanks: 0
Thanked 9 Times in 8 Posts
Rep Power: 14
Stu Jackson is on a distinguished road
Quote:
Originally Posted by Gladrags1 View Post
That's an interesting concept! You mean that the inverter might be set to trip at a lower amperage by the Link 2000 and I can reset that. Am I understanding this correctly?
Tod, it means what it says. It won't use all the power for charging and gives you more to work with for AC loads when your charger is working. If you have a Link 1000 or 2000, you can also turn the charger OFF and have all AC available for your microwave.
__________________
Stu Jackson, C34, 1986, M25 engine, Rocna 10 (22#)
Reply With Quote Quick reply to this message Share with Facebook
  #9  
Old 04-20-2011
Stu Jackson's Avatar
Senior Member
 
Join Date: Jul 2001
Posts: 799
Thanks: 0
Thanked 9 Times in 8 Posts
Rep Power: 14
Stu Jackson is on a distinguished road
Also, the 12 gauge wire seems small, I'd use 10 gauge.
__________________
Stu Jackson, C34, 1986, M25 engine, Rocna 10 (22#)
Reply With Quote Quick reply to this message Share with Facebook
  #10  
Old 04-20-2011
mitiempo's Avatar
Senior Member
 
Join Date: Sep 2008
Location: Victoria B.C. Canada
Posts: 7,155
Thanks: 0
Thanked 71 Times in 62 Posts
Rep Power: 8
mitiempo will become famous soon enough mitiempo will become famous soon enough
12 gauge is fine for an individual AC circuit, in this case the microwave's 15 amp circuit. 10 gauge should be used for the main input to the panel from the shorepower inlet.

I use 14 gauge for individual AC circuits of 15 amps.
__________________
Brian
Living aboard in Victoria Harbour
Reply With Quote Quick reply to this message Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
12v microwave Reddirt Gear & Maintenance 37 12-06-2010 09:56 PM
Perkins 4108 power problem FiandDog Gear & Maintenance 16 03-02-2009 05:55 PM
Catalina 30 Glow Plug Power Problem rmurray Catalina 1 07-23-2008 09:45 AM
Microwave tdw Living Aboard 10 05-01-2007 10:06 AM
Shore power problem! Burned ground wire at main breaker JohnDrake Gear & Maintenance 2 08-20-2002 05:08 AM


All times are GMT -4. The time now is 12:33 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.