Puzzler... for me - SailNet Community
 
LinkBack Thread Tools
post #1 of 4 Old 06-13-2011 Thread Starter
Senior Member
 
Join Date: Mar 2000
Location: Todd's Island, NS
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 16
 
Puzzler... for me

I have 3 lights on the mast, masthead, steaming and deck. The wiring is inside the mast. They share a single negative but naturally have dedicated positive. The mast is keel stepped. Mast was installed recently and the connectors connected correctly. Each light has its own fused and lighted switch on the electrical panel. When I power any one of the 3 switches all of the 3 lighting switches illuminate but no lights are working. Did I possibly short out the lights when putting the mast on the keel plate??
The lights worked prior to stepping the mast.
Perplexed!1
Don

Clear Sailing
Alado agent - Canada
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dvpamenter is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #2 of 4 Old 06-13-2011
Senior Member
 
mitiempo's Avatar
 
Join Date: Sep 2008
Location: Victoria B.C. Canada
Posts: 7,509
Thanks: 0
Thanked 96 Times in 87 Posts
Rep Power: 8
   
Since all 3 are dead it's more likely I think that the ground is damaged or broken.

Brian
Living aboard in Victoria Harbour
mitiempo is offline  
Quote Quick Reply Share with Facebook
post #3 of 4 Old 06-13-2011
Crotchety Old Member
 
tomperanteau's Avatar
 
Join Date: Jun 2009
Location: San Pedro Harbor, California
Posts: 903
Thanks: 2
Thanked 3 Times in 3 Posts
Rep Power: 7
 
If you switch one on and they all three light, it sounds like you have it wired wrong. Do you have a schematic for the switches? They are simple, but sometimes these things can be confusing.

Capt'n Tom Living Aboard 50/50

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

S/V Footprints

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Youtube

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


1976 41' Morgan Out Island Sloop. Refitting and redoing her interior for an extended voyage.
tomperanteau is offline  
Quote Quick Reply Share with Facebook
post #4 of 4 Old 06-13-2011 Thread Starter
Senior Member
 
Join Date: Mar 2000
Location: Todd's Island, NS
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 16
 
Thanks guys. I did some gross adjustments, thats technical for pulling on the ground wire just below thwe plate and presto, I got lights. Likely won't last but the diagnosis is a ground!1
Don

Clear Sailing
Alado agent - Canada
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dvpamenter is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome