Voltage drops when engine on? - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Electrical Systems
 Not a Member? 
  #1  
Old 10-22-2011
Junior Member
 
Join Date: Oct 2011
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
miamiz is on a distinguished road
Voltage drops when engine on?

I'm having a problem with my old Yanmar 2QM15. When the engine is on it drains the battery. I thought it was the altenator and bought another still has the same problem. So with a fully charged battery at 13.5 when I turn the engine on it drops a volt or two. Does anyone know where I can start looking to troubleshoot this? Thanks in advance! EZ
Reply With Quote Quick reply to this message Share with Facebook
  #2  
Old 10-23-2011
Senior Member
 
Join Date: Jan 2008
Posts: 409
Thanks: 1
Thanked 6 Times in 6 Posts
Rep Power: 7
noelex77 is on a distinguished road
Welcome to the forum
There is short somewhere. With that much current something will be getting hot.This is a simple way to isolate where the fault is. Trace the wires and feel the temperature at the battery switches starter etc.
Be careful that much voltage drop indicates you could melt something or start a fire if the fault continues.
Reply With Quote Quick reply to this message Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hooray! IE finally drops below 50% LandLocked66c General Discussion (sailing related) 45 10-09-2010 10:16 AM
Atomic 4 - RPM Drops, Then Comes Back Up caliman General Discussion (sailing related) 9 07-04-2010 01:55 PM
Louis Vuitton's drops its sponsorship of the America's Cup NewsReader Mass Bay Sailors 0 07-16-2007 07:15 PM
FCC Drops Morse Code Requirement! hellosailor Gear & Maintenance 45 12-20-2006 02:01 PM
Sailing museum drops anchor for a while (Baltimore Sun) NewsReader News Feeds 0 05-07-2006 05:15 AM


All times are GMT -4. The time now is 05:25 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.