Airmar Triducer temp reading is wrong - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Electronics
 Not a Member? 
  #1  
Old 09-24-2013
jsaronson's Avatar
Senior Member
 
Join Date: Dec 2011
Posts: 820
Thanks: 2
Thanked 23 Times in 23 Posts
Rep Power: 3
jsaronson is on a distinguished road
Airmar Triducer temp reading is wrong

The triducer works fine for depth and speed, but the water temp in the Chesapeake is NOT 112! It is an NMEA 2000 model connected to a Ray E7. Where do I start?
Reply With Quote Share with Facebook
  #2  
Old 09-24-2013
chucklesR's Avatar
Senior Member
 
Join Date: Sep 2007
Location: Pasadena Md - Magothy side
Posts: 5,938
Thanks: 9
Thanked 29 Times in 29 Posts
Rep Power: 9
chucklesR is a jewel in the rough chucklesR is a jewel in the rough chucklesR is a jewel in the rough
Re: Airmar Triducer temp reading is wrong

Calibration, per the manual.
I don't have temp with my P79 so can't help beyond that.
__________________
Lessons learned are opportunities earned.
Reply With Quote Share with Facebook
Reply

Tags
airmar , triducer


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Airmar P 79 in hull transducer not reading depth SanDiegoChip Gear & Maintenance 13 10-10-2013 08:28 PM
Garmin Airmar DST800 no speed reading MarkSF Electronics 0 10-22-2012 05:27 PM
Moyer Temp & Oil kit - toruble getting Temp. unit out nigglesworth Atomic 4 3 04-19-2011 04:48 PM
Triducer not flush, is that ok? Pub911 Gear & Maintenance 7 02-15-2010 07:10 PM
Triducer (NKE) Roscoetuff Electronics 2 02-10-2010 03:58 AM


All times are GMT -4. The time now is 12:58 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.