Navman Depth Sounder Transducer - SailNet Community
 
LinkBack Thread Tools
post #1 of 2 Old 11-23-2013 Thread Starter
Junior Member
 
Join Date: Nov 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Navman Depth Sounder Transducer

I have a Navman Depth 3100 on my Azuli F40 Cat (Foam sandwich hull).
The transducer is mounted in-hull at a solid f/glass section near seawater intake.

The sounder has worked OK for about 11.5 years.
But recently the display started showing "- -" instead of the depth numbers.

I read that you could check that the sounder was sending a pulse to the transducer by using an old AM radio tuned to 200KHz and listen for a clicking sound to confirm that the sounder was sending the ultrasonic pulse.

I did this test and it worked. I could hear a clicking sound through the radio, when the sounder was powered on, the clicking would stop when I turned power off to the sounder.

Then I removed the transducer from the hull and put it in a bucket of water. The display started showing a reading. From this I assumed the transducer may be OK, but the interface to the full had been compromised somehow.

So then I cleaned up the transducer surface and the hull surface and reattached with SikaFlex.

Now it is just showing "- -" again.

Has anyone else had this experience?
Can anyone suggest another test to confirm the transducer is OK or not?
aquazul is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-27-2014
Bert
 
Join Date: Dec 2013
Location: New Zealand
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Re: Navman Depth Sounder Transducer

Hi,

If you put a wet thumb on the face of the transducer and slowly rub the face near the center while the depth sounder is running you can usually "feel" (and/or hear) the transmit pulse.

Your Navman transducer probably has a phono plug connector to connect it to the display unit. Check the wiring at both the male and female connector to verify that the wires/connections are in good shape.

It's more likely for the display unit to fail than the transducer.

Regards,

Bert
Bert van den Berg is offline  
Quote Quick Reply Share with Facebook
Reply

Tags
3100 , depth , navman , transducer

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Depth Sounder Transducer Placement Windkiller Gear & Maintenance 8 02-21-2012 03:14 AM
New Depth Sounder / Old Transducer (How To) Maine Sail Gear & Maintenance 10 07-09-2011 12:35 PM
Depth sounder w/through-hull transducer.... sailhog Gear & Maintenance 19 05-05-2011 07:44 AM
New depth sounder - Old transducer??? anderbra Gear & Maintenance 3 06-17-2009 09:02 PM
Depth sounder transducer location? Joesaila General Discussion (sailing related) 5 04-19-2008 12:14 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome