Star Log and Depth Instrument - SailNet Community
 
LinkBack Thread Tools
post #1 of 4 Old 07-12-2009 Thread Starter
Junior Member
 
Join Date: Jun 2005
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Star Log and Depth Instrument

I have to move a boat that has the Star Log and Depth Instrument installed. It will power on and it is connected to the transducer, but it does not show any data next to the labels that appear on the screen. I looked on the internet and the unit is now called a Silva Star Log and Depth Instrument. I do not know if ComNav Marine joined Silva or Nexus Marine or what, but I cannot find a manual in English under any of these companies that shows installation, operation and trouble shooting information. I would appreciate any help on this.
TortugasLane is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-12-2009
Junior Member
 
frause's Avatar
 
Join Date: Jun 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
frause is offline  
Quote Quick Reply Share with Facebook
post #3 of 4 Old 07-12-2009 Thread Starter
Junior Member
 
Join Date: Jun 2005
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Link

The link, http://www.nexusmarine.se/upload/mar.../21317_eng.pdf

goes into an expired craig's list page. You should try it. The nexus marine instrument looks like the Star Sea Data Log and Depth instrument but it is not exactly the same. It appears that Comnav was acquired by Silva which was acquired by Nexus. All I need to know is how to get data on the screen. I cannot be the only person trying to get this info.
TortugasLane is offline  
Quote Quick Reply Share with Facebook
post #4 of 4 Old 07-12-2009
Owner, Green Bay Packers
 
Join Date: Sep 2006
Location: SW Michigan
Posts: 10,318
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 12
       
You might try the link again, Tortugas. It worked for me and the pdf displayed is the same as my owner's manual, which I think you'll find less than illuminating when it comes to trouble-shooting.

It sounds to me though that you're not getting input from either your transducer or your paddlewheel; you should have both for depth and log functions. I would check the wiring, paying particular attention to the ground wire (green) to ensure there are no breaks in it.

I understand your frustration and, if it is any consolation, this is the first I've heard of Silva (whoever they are!) being involved with the instruments. I was never able in the past to find any support of them from ComNav or Nexus either and it appears that they were a short-lived product sold exclusively through West Marine and beyond that knowledge there is a wide chasm of information I'm lacking, other than that I own one and it's still working.

“Scientists are people who build the Brooklyn Bridge and then buy it.”
Wm. F. Buckley, Jr.
sailaway21 is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Depth sounder/speed log MikeJenkins Electrical Systems 1 01-04-2009 02:26 PM
Navico C300D and Danaplus (Danavigate) log tgeewe Gear & Maintenance 1 02-08-2008 11:48 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome