Datamarine Link 5000 - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Electronics
 Not a Member? 
  #1  
Old 06-11-2010
Junior Member
 
Join Date: Jun 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
NedCabot is on a distinguished road
Datamarine Link 5000

I have a Datamarine Link 5000 on my 1988 Catalina 36. The depth and the wind direction displays work fine. However, the wind speed and boat speed indicators just read 0 all the time. I know they are turning, but I assume they're not sending a signal. Anyone know how to test whether the signal is being received or not?THANKS
Reply With Quote Quick reply to this message Share with Facebook
  #2  
Old 06-14-2010
BarryL's Avatar
Senior Member
 
Join Date: Aug 2003
Location: Long Island, NY
Posts: 1,633
Thanks: 3
Thanked 29 Times in 28 Posts
Rep Power: 12
BarryL is on a distinguished road
DMI Marine

Hello,

When I bought my boat a few years ago, the wind speed did not work (wind direction did). I sent the unit to DMI and it was repaired quickly and cheaply.

you can learn more on their site:
DMI Marine, Inc.

For the boat speed, have you spun the impeller and see if you get a reading?

Good luck,
Barry
__________________
Barry Lenoble
Deep Blue C, 2002 C&C 110
Mt. Sinai, NY

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Datamarine lubinsky O'Day 5 11-28-2011 10:28 AM
Link 20 gurus - a problem if you please Omatako Electrical Systems 9 02-10-2010 01:33 PM
Link 20 rewiring chris_gee Electrical Systems 11 09-19-2009 04:02 PM
Link 20 rewiring chris_gee Gear & Maintenance 0 09-17-2009 02:39 AM
Datamarine product quality? capecodphyllis Gear & Maintenance 1 12-07-2006 08:05 PM


All times are GMT -4. The time now is 04:33 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.