M710 cloning question - Page 2 - SailNet Community
Reply
 
LinkBack Thread Tools
post #11 of 27 Old 12-09-2010
Junior Member
 
Join Date: Sep 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
I'm having a similar problem. I have the m710 (not RT), so I believe I have the right program (ex1726) and cable (OPC-552, USB to 3.5 mm mono plug). I've selected COM1 in both device manager and the ex1726 program. When I try to read from or write to the radio I get the same error as the person who started this thread, ie, "error: clone error." I am running ex1726 from the command prompt on a thinkpad running Vista. Maybe one needs to start the computer in DOS if that's even possible in Vista. Please help.

Last edited by Yellowchair; 12-09-2010 at 01:56 PM.
Yellowchair is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #12 of 27 Old 12-09-2010 Thread Starter
Junior Member
 
Join Date: Nov 2010
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Quote:
Originally Posted by Yellowchair View Post
I'm having a similar problem. I have the m710 (not RT), so I believe I have the right program (ex1726) and cable (OPC-552, USB to 3.5 mm mono plug). I've selected COM1 in both device manager and the ex1726 program. When I try to read from or write to the radio I get the same error as the person who started this thread, ie, "error: clone error." I am running ex1726 from the command prompt on a thinkpad running Vista. Maybe one needs to start the computer in DOS if that's even possible in Vista. Please help.

Did you load the USB to serial driver? THe EX1726 was written before USB.
WB4SPT is offline  
Quote Quick Reply Share with Facebook
post #13 of 27 Old 12-09-2010
Junior Member
 
Join Date: Sep 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
I did run PL2303Vista3200.exe before running ex1726.exe.
Yellowchair is offline  
Quote Quick Reply Share with Facebook
post #14 of 27 Old 12-09-2010 Thread Starter
Junior Member
 
Join Date: Nov 2010
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
My only other guess is to make sure the baud rates match; radio to program. I'm not sure how, but I recall there is a way to read/change the M710 baud rate.
WB4SPT is offline  
Quote Quick Reply Share with Facebook
post #15 of 27 Old 02-10-2011
Junior Member
 
Join Date: Sep 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Has anyone successfully cloned an ICOM m710 using Windows 7?
Yellowchair is offline  
Quote Quick Reply Share with Facebook
post #16 of 27 Old 02-10-2011
Senior Member
 
Join Date: Feb 2010
Posts: 134
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 6
 
Not a direct answer to your question but there are issues with this program running under windows. Sometimes it works, sometimes not. I have a laptop that I use for programming various radios using different programs. The ex1726 program will not work running under windows on this computer. I have to start the computer with a bootable 3.5 floppy that has ex1726 on it and it works fine every time from there. This is after all, an old dos program.

Eric
fairbank56 is offline  
Quote Quick Reply Share with Facebook
post #17 of 27 Old 02-14-2011
Member
 
Join Date: Jul 2000
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Quote:
Originally Posted by fairbank56 View Post
Not a direct answer to your question but there are issues with this program running under windows. Sometimes it works, sometimes not. I have a laptop that I use for programming various radios using different programs. The ex1726 program will not work running under windows on this computer. I have to start the computer with a bootable 3.5 floppy that has ex1726 on it and it works fine every time from there. This is after all, an old dos program.

Eric
Hello Fairbank I assume you have got a serial port on your laptop or you wouldn't be able to load a USB-to-serial driver under DOS, am I correct?

Scud
scud is offline  
Quote Quick Reply Share with Facebook
post #18 of 27 Old 02-14-2011
Senior Member
 
Join Date: Feb 2010
Posts: 134
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 6
 
Yes, that is correct.

Eric
fairbank56 is offline  
Quote Quick Reply Share with Facebook
post #19 of 27 Old 07-29-2011
Member
 
Join Date: Apr 2007
Location: Toronto
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Hi Eric, perhaps you can point me in the right direction here. I have a locked M710. I have an older laptop with win98, have the Ex1726 as well as the OPC-552 usb to mono plug. I have tried reading the clone info from TR but always the get cloning error. Is there any changes I need to make in the radio menu before I proceed with the cloning? Can someone confirm this? I just now ordered the OPC-552 serial cable as I think the problem lies within the cable setup.

Thanks
Borvaprops is offline  
Quote Quick Reply Share with Facebook
post #20 of 27 Old 07-29-2011
Member
 
Join Date: Apr 2007
Location: Toronto
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Hi Eric, perhaps you can point me in the right direction here. I have a locked M710. I have an older laptop with win98, have the Ex1726 as well as the OPC-552 usb to mono plug. I have tried reading the clone info from TR but always the get cloning error. Is there any changes I need to make in the radio menu before I proceed with the cloning? Can someone confirm this? I just now ordered the OPC-552 serial cable as I think the problem lies within the cable setup.

Thanks
Borvaprops is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need advice about audio input from M710 into PC-soundcard tjaldur Gear & Maintenance 2 09-08-2009 08:55 PM
Keel/ballast Question?? Plus Extra Credit Question ;) stephenronning General Discussion (sailing related) 2 03-20-2009 07:25 AM
Icom M710 Sanctuary54 Gear & Maintenance 15 12-13-2007 10:46 PM
IC-M710 stuck in EMERGENCY EscapadeCaliber40LRC Gear & Maintenance 1 01-07-2007 03:43 PM
ICOM M710 HF edshazell Gear & Maintenance 2 01-14-2004 12:18 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome