trouble shooting DataMarine S-200DL Depth Sounder - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Electronics
 Not a Member? 
  #1  
Old 11-13-2010
Junior Member
 
Join Date: Mar 2003
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
alman is on a distinguished road
trouble shooting DataMarine S-200DL Depth Sounder

It is installed correctly, in the proper position. It had worked fine for a few years.
Now it is just plain frustrating. Sometimes it gives no readings.....sometimes gives very erratic readings.

Since it is out of the water now, I've been able to ascertain that the face of the transducer is clean.

What is my next step?
Reply With Quote Share with Facebook
  #2  
Old 11-14-2010
Senior Member
 
Join Date: Aug 2006
Location: Arlington, VA
Posts: 1,807
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 9
btrayfors will become famous soon enough btrayfors will become famous soon enough
Check to be sure the coax from the transducer to the readout unit is intact, and that the connections are clean and tight.

Check the wiring to the unit to be sure there is no surface corrosion on the contacts and that the unit is getting proper voltage.

If the coax and the 12VDC wiring are fine, then it's either the transducer or the unit itself which is defective.

Bill
Reply With Quote Share with Facebook
  #3  
Old 11-15-2010
Stu Jackson's Avatar
Senior Member
 
Join Date: Jul 2001
Posts: 782
Thanks: 0
Thanked 7 Times in 6 Posts
Rep Power: 14
Stu Jackson is on a distinguished road
DMI Marine, Inc.
__________________
Stu Jackson, C34, 1986, M25 engine, Rocna 10 (22#)
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble shooting wind instrument. L124C Gear & Maintenance 13 02-23-2010 03:27 PM
Datamarine Depth Sounder dryclean Electronics 5 11-03-2009 08:33 PM
Datamarine depth sounder jongoose Gear & Maintenance 12 06-03-2008 04:58 AM
Trouble Shooting Moors Depth Sounder Finallybuyingaboat Gear & Maintenance 1 10-23-2007 11:07 PM
Trouble-shooting depth and speed guages billkidd Gear & Maintenance 0 08-20-2002 08:49 AM


All times are GMT -4. The time now is 08:48 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.