Question from users manual of old Autohelm ST50 Wind. - SailNet Community
 
LinkBack Thread Tools
post #1 of 3 Old 02-02-2011 Thread Starter
Member
 
Join Date: Feb 2010
Location: Hungary
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Question from users manual of old Autohelm ST50 Wind.

If anyone has a manual for for the old Autohelm ST50 wind (not the "Plus" version, which can switch true/app wind, this old one only has appearent wind indication) could please answer my question.

The Plus version has the manual on Ramyarine's site, but not this old one, and the calibration is different. Namely the direction and the unit calibration is same, but the extended calibration (Holding CAL for 12 secs). Is completely different. It shown F1 on the display, and seemingly there is nothing that I can change here.

If anyone has a manual, i would be grateful I you coud give me the calibration sequence, or maybe send a scanned copy of the manual. I have already asked Raymarine, but they couldn't help.
szigi is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #2 of 3 Old 02-04-2011
Member
 
Join Date: Jan 2010
Location: Colorado
Posts: 78
Thanks: 1
Thanked 3 Times in 1 Post
Rep Power: 6
 
Here is all that is listed in the manual that I have for the non plus version:

Push and hold CAL for 2 seconds until CO is displayed. You can now adjust the pointer to match the wind direction with the rocker switch at the bottom right of the instrument.

Push and hold CAL for 2 seconds to store.

To select windspeed units;
Push and hold CAL for 5 seconds until U1 or U2 is displayed;
Push CAL within 8 seconds to change units between meters / second and knots / second.

That is all it has.

If you are showing only F1, something may wrong with your wind head.
CaptainDan99 is offline  
Quote Quick Reply Share with Facebook
post #3 of 3 Old 02-14-2011 Thread Starter
Member
 
Join Date: Feb 2010
Location: Hungary
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Thanks! So it seems F1 is some undocumented stuff, as the other sequences are working, and the instuments if working too.
szigi is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Autohelm ST50 tri-data & multi display jonaf Gear & Maintenance 3 11-28-2011 02:28 PM
Raymarine/Autohelm ST50 Navdata Seatalk problem szigi Electronics 1 12-18-2010 12:44 PM
Autohelm ST50 Steering Compass hatch Electronics 0 05-04-2010 01:54 AM
Can I get an Autohelm 4000 /ST50 /Seatalk Brief? hertfordnc Gear & Maintenance 23 02-23-2009 10:41 PM
Mercurey Outboard Users Manual MIKEMCKEE Gear & Maintenance 13 05-22-2008 10:47 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome