Raymarine X-5 to Lowrance HDS Gen2 - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Electronics
 Not a Member? 
  #1  
Old 04-12-2012
Junior Member
 
Join Date: Jun 2011
Location: Portland, OR
Posts: 21
Thanks: 1
Thanked 0 Times in 0 Posts
Rep Power: 0
steve stark is on a distinguished road
Raymarine X-5 to Lowrance HDS Gen2

Calling all experts....

I have recently installed a new Raymarine X-5 WheelPilot, Lowrance HDS7 Gen2, and Lowrance 3g BB radar. So far, I am very happy with the performance of all the units and they are communicating between themselves, and with the ST60 instruments, very nicely, except...

I had hoped to use fast heading output from the X-5 Course Computer to enable radar overlay on chart on the HDS. My current hookup is via NMEA 0183, which is apparently not satisfying the software in the HDS as I get a "radar overlay invalid" when attempting to enable overlay. By the way, I am not interested in enabling MARPA, just plot-on-chart overlay.

Multiple calls to Raymarine and Lowrance are not getting the info I want to debug this situation. I have two questions....

- What is the output rate of HDG info from the X-5 (over 0183, or over NM2K)?

- What is the minimum input rate of HDG that is acceptable to the HDS Gen2 for overlay mode (over 0183, or over NM2K)?

I am suspicious that I will need to change my 0183 hookup to NM2K to speed up the link. Various searches have revealed differing answers to the above questions. It would appear, from the X-5 specs, that HDG will be sent from the X-5 at 5 Hz even though all of the other Raymarine corepacks are spec'd at 10 Hz. It would also appear that, from various board opinions, the HDS would "like" to see 10 Hz. My quandaray is that if I invest in a starter backbone, spur, and power node kit to create the NM2K network, that it still won't work because of this apparent mismatch.

Anybody have the definitive answers to the above questions, or know of a setting I haven't toggled?
__________________
Steve Stark
s/v Starbright
Hunter 340
Exploring the Salish Sea
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lowrance XOG svey Gear & Maintenance 9 08-24-2008 12:01 AM
Lowrance/nauticpath deniseO30 General Discussion (sailing related) 7 08-22-2008 10:58 PM
Raymarine Autohelm ST1000 Problems And Raymarine Warranty petertribo Gear & Maintenance 9 07-27-2008 09:36 PM
Lowrance PalmettoSailor Gear & Maintenance 16 07-02-2008 09:47 AM
Garmin (and others) vs. Lowrance (and others)? SEMIJim Gear & Maintenance 28 07-04-2007 06:29 PM


All times are GMT -4. The time now is 08:25 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.