SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   Electronics (http://www.sailnet.com/forums/electronics/)
-   -   Tecnical problem with my Robertson/simrad autopilot (http://www.sailnet.com/forums/electronics/88861-tecnical-problem-my-robertson-simrad-autopilot.html)

krissteyn 06-21-2012 11:42 AM

Tecnical problem with my Robertson/simrad autopilot
 
I only have the operations manual and cant find the technical installation manual on the net.
my autopilot display powers up , and goes blank within 2 secs -the led displays on the control box are telling me what the problem is , but I have no idea what ? Its a Robertson AP3000X , fully integrated system including Furuno radar and plotter , installed 1996 and worked OK until now ...

any ideas how I can decipher the leds ? The operations manual just says that the display will tell me whats happening ? but it goes blank ??? I have just had advice to disconnect various components one at a time to see if it allows a power-up - will try that in 1 hour

Kris

Faster 06-21-2012 04:26 PM

Re: Tecnical problem with my Robertson/simrad autopilot
 
There's a free manual for download on this site:

TÚlÚchargements pourAP3000X Autopilot | Simrad Yachting

... that has a troubleshooting section - but if your display is out I'm not sure how helpful that will be. Anyway it might be worth a read.


All times are GMT -4. The time now is 08:30 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012