ST60 calibration settings - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Electronics
 Not a Member? 
  #1  
Old 08-19-2012
Classic30's Avatar
Once known as Hartley18
 
Join Date: Aug 2007
Location: Melbourne, Australia
Posts: 4,618
Thanks: 38
Thanked 54 Times in 54 Posts
Rep Power: 9
Classic30 will become famous soon enough Classic30 will become famous soon enough
ST60 calibration settings

Thought I'd ask this of the knowledgeable folk here before attempting to contact Raymarine, just in case I've missed something.

I'm trying to set the depth alarms on my new ST60+ Tridata display. I can get to the screens where you are supposed to be able to set the Shallow Alarm (defaults to 10') and Deep Alarm (Defaults to 99') but cannot alter the values - no matter what I press, it simply "double beeps" at me.

Anyone come across this and know what I'm doing wrong?? Yes, I've read the manual - useless as it is.

Thanks,
Cameron
__________________
-
"Honestly, I don't know why seamen persist in getting wrecked in some of the outlandish places they do, when they can do it in a nice place like Fiji." -- John Caldwell, "Desperate Voyage"
Reply With Quote Quick reply to this message Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
will ST60+ transducers work with ST60 instruments? Quickstep192 General Discussion (sailing related) 0 01-09-2010 07:55 PM
Knot/log calibration ahab211 Electronics 3 08-30-2009 12:48 AM
Balmar Tachometer Calibration jsalley Gear & Maintenance 0 03-25-2009 09:59 PM
autohelm calibration Joesaila General Discussion (sailing related) 1 07-19-2007 01:40 PM
Tachometer Calibration voyagersail Gear & Maintenance 3 03-22-2007 09:29 PM


All times are GMT -4. The time now is 09:19 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.