NMEA 2K Network Problems (Garmin GMI 10/Airmar DST800/GPS 19X (NMEA0183)) - Page 3 - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Chat  
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance > Electronics
 Not a Member? 
  #21  
Old 02-19-2013
atsakir's Avatar
Junior Member
 
Join Date: Feb 2010
Location: Greece
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
atsakir is on a distinguished road
Re: NMEA 2K Network Problems (Garmin GMI 10/Airmar DST800/GPS 19X (NMEA0183))

Hi everyone, just an update here to let you know the problem with the GPS not getting picked up by the MFD was fixed by grounding the NMEA2000 power drop cable. I also installed the resistor to the GPS TX that limits the refresh to 1Hz, just in case. Anyhow, if it works... don't fix it
Also, I installed the GWI10 Wind Sensor on the masthead and that works flawlessly. The depth transducer is still a bit erratic in behavior but I reserve final judgement until the boat is in the water.

Now, let's see if I can pinpoint why my nav lights and steaming light don't work after switching to LED bulbs (god, I hate electrical systems and climbing the mast just to check if current reaches the steaming light fixture)

Last edited by atsakir; 02-19-2013 at 05:37 AM.
Reply With Quote Quick reply to this message Share with Facebook
Reply

Tags
airmar , gmi 10 , gps 19x , nmea2000

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Garmin Airmar DST800 no speed reading MarkSF Electronics 0 10-22-2012 06:27 PM
NMEA strangeness from Garmin 60C GPS patrickstickler Electronics 6 08-27-2010 02:44 AM
Help a noob with NMEA, OpenCPN, Garmin, Raymarine bobdamiano Electronics 9 01-03-2010 07:30 PM
New to marine networking...NMEA vs. Garmin marine Network? sapster77 Electronics 6 11-10-2009 05:56 AM
Garmin 545s & Autohelm ST4000 & NMEA db27513 Electrical Systems 2 04-30-2009 10:48 PM


All times are GMT -4. The time now is 02:35 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.