Yanmar tach reads low rpm - Page 2 - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance
 Not a Member? 
  #11  
Old 06-04-2013
s/v 'Bout Time
 
Join Date: Aug 2009
Posts: 170
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 6
malyea is on a distinguished road
Re: Yanmar tach reads low rpm

Aaaahhh...... Thanks
Reply With Quote Share with Facebook
  #12  
Old 06-05-2013
chucklesR's Avatar
Senior Member
 
Join Date: Sep 2007
Location: Pasadena Md - Magothy side
Posts: 5,977
Thanks: 10
Thanked 30 Times in 30 Posts
Rep Power: 9
chucklesR is a jewel in the rough chucklesR is a jewel in the rough chucklesR is a jewel in the rough
Re: Yanmar tach reads low rpm

I recently put a Faria tach in for my Yanmar 44; it reads fine to about 2400 RPM, then goes in reverse (showing lower) RPM as I increase throttle.
No calibration adjustment, just number of teeth (correctly set for 127).
Unlike the diagram I have a 'stbd sync' and a 'port sig' connection, both of which are connected.
Drives me nuts.
__________________
Lessons learned are opportunities earned.
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Yanmar tach cover NewportNewbie Electronics 4 09-01-2011 11:25 AM
Installing any tach on a YSE8 Yanmar?? Windemere Electronics 4 09-14-2009 03:39 PM
Yanmar 1GM tach problem? mwrohde Gear & Maintenance 2 06-16-2008 10:38 AM
Yanmar Tach. billangiep Gear & Maintenance 4 09-21-2007 09:42 PM
Tach reads 500 RPM when not running jknappsax Gear & Maintenance 8 09-03-2007 11:56 PM


All times are GMT -4. The time now is 03:28 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.