Outboard Motor Telltale Problem - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance
 Not a Member? 
  #1  
Old 07-01-2013
Junior Member
 
Join Date: Aug 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Downbucket is on a distinguished road
Outboard Motor Telltale Problem

Hi:

Hoping someone might be able to help. I have a Johnson 8.0 hp, long shaft, 2001 outboard. Before launching my sailboat (Catalina 25), I changed the impeller and ran the engine in a barrel of water. No problem with water coming out telltale. Launched boat and motored to mooring. No problem. Put sails on, started engine to motor out of mooring field to the channel, and saw only intermittent drops of water from telltale for a minute then just steam. Took motor off and brought her home and did the following, all without success:

1. Checked impeller. O.K.
2. Removed the thermostat then ran engine in barrel of water.
3. Checked and cleaned intake screen.
4. Back flushed water through housing where thermostat goes.
5. Back flushed water through telltale.

Result of above: water exited every place it should except for the water tube which connects to the water pump tube grommet.

Next, I ran a pice of weed whacker trimmer line up through the water tube. There does not appear to be any blockage.

Next, took cover off of water jacket and ran trimmer line through the water hole. Again, there does not appear to be any blockage.

My next step will be to run vinegar through the housing where the thermostat goes. First, I need to replace the gasket which goes on the water jacket cover.

From my reading online and in repair manuals, if the vinegar does not work, I may need to replace the head gasket, or the head may be cracked.

Any ideas, suggestions, comments will be much appreciated. Because of an injury last summer, I was unable to sail so it's been 1 1/2 years. I am suffering from "sailing withdrawal" and desperately need a fix.

Thanks.

Will
(Portland, Maine)
Reply With Quote Quick reply to this message Share with Facebook
  #2  
Old 07-01-2013
Senior Member
 
Join Date: Feb 2010
Location: Narragansett Bay
Posts: 9,126
Thanks: 10
Thanked 143 Times in 129 Posts
Rep Power: 6
Minnewaska will become famous soon enough Minnewaska will become famous soon enough
Re: Outboard Motor Telltale Problem

Not familiar enough with your motor to be specific. However, it would seem like some calcification broke off somewhere. Are you literally getting that trim line through the entire system? I would use RydLyme, not vinegar. Works very well.

If the head were cracked, I would find it unusual that there would be zero water flow getting past. With all that water entering the head, it shouldn't even run.

It is also possible that the impeller is losing prime. Did you confirm the part number? Did you clean out the housing with a rough scotch pad? Random ideas.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Jeanneau 54DS

In the harsh marine environment, something is always in need of repair. Margaritas fix everything.
Reply With Quote Quick reply to this message Share with Facebook
  #3  
Old 07-01-2013
southshoreS24's Avatar
Senior Member
 
Join Date: Aug 2009
Posts: 106
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 6
southshoreS24 is on a distinguished road
Re: Outboard Motor Telltale Problem

check under the little plate under the impeller. I had a 1999 9.9hp johnson/evinrude that corroded there. It would not let the impeller get a good prime and caused the engine to over heat.
Reply With Quote Quick reply to this message Share with Facebook
  #4  
Old 07-02-2013
Junior Member
 
Join Date: Aug 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Downbucket is on a distinguished road
Re: Outboard Motor Telltale Problem

Thanks for your suggestions. I'm hoping a mechanic friend helps me out tomorrow.

Will
Reply With Quote Quick reply to this message Share with Facebook
  #5  
Old 07-03-2013
Senior Member
 
Join Date: Feb 2011
Location: San Francisco Bay area
Posts: 2,259
Thanks: 2
Thanked 39 Times in 39 Posts
Rep Power: 4
MarkSF is on a distinguished road
Re: Outboard Motor Telltale Problem

I had similar issues with my Yamaha 8hp 2 stroke and it turned out to be all kinds of bits of crap in the cylinder head. The hole in the telltale is quite small and it doesn't take much to block it.
__________________
1984 Bristol 31.1
Alameda, California, USA
Reply With Quote Quick reply to this message Share with Facebook
  #6  
Old 07-03-2013
overbored's Avatar
Senior Member
 
Join Date: Oct 2010
Location: Dana Point, Ca
Posts: 973
Thanks: 1
Thanked 38 Times in 38 Posts
Rep Power: 5
overbored is on a distinguished road
Re: Outboard Motor Telltale Problem

Quote:
Originally Posted by MarkSF View Post
I had similar issues with my Yamaha 8hp 2 stroke and it turned out to be all kinds of bits of crap in the cylinder head. The hole in the telltale is quite small and it doesn't take much to block it.
same problem, small particles break loose and get stuck when it is running but seems clear when you shut it down. stick wire in the hole several times during running and it finally cleared out
__________________
"FULL TILT" SOVEREL 33
"GOLD RUSH" PRINDLE 16
Reply With Quote Quick reply to this message Share with Facebook
  #7  
Old 07-03-2013
Junior Member
 
Join Date: Aug 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Downbucket is on a distinguished road
Re: Outboard Motor Telltale Problem

Mark:

How did you clean out the cylinder head?

Overboard:

Are you referring to the telltale hole?

Thanks.

Will
Reply With Quote Quick reply to this message Share with Facebook
  #8  
Old 07-03-2013
Junior Member
 
Join Date: Aug 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Downbucket is on a distinguished road
Re: Outboard Motor Telltale Problem

Eureka! I discovered the problem. Behind the water jacket there are two holes. One for intake of the water and the other for exit. The exit hole was plugged. I removed the impediment and water now flows abundantly from the telltale. Now for my first sail in 1 1/2 years! Fair Winds!

Thank you all.

Will
Reply With Quote Quick reply to this message Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
best outboard motor? Kiltmadoc General Discussion (sailing related) 11 05-28-2011 03:07 PM
Outboard motor won't pee dbrock010 Gear & Maintenance 31 03-04-2011 05:05 PM
Any outboard motor experts out there? Quickstep192 General Discussion (sailing related) 11 09-30-2010 10:05 AM
outboard in motor well... tenuki Gear & Maintenance 14 05-22-2007 11:19 PM


All times are GMT -4. The time now is 07:24 PM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.