SailNet Community

SailNet Community (http://www.sailnet.com/forums/)
-   Gear & Maintenance (http://www.sailnet.com/forums/gear-maintenance/)
-   -   Auto bilge won't work (http://www.sailnet.com/forums/gear-maintenance/102433-auto-bilge-wont-work.html)

Fau 08-11-2013 05:10 PM

Auto bilge won't work
 
When I switched it to manual it worked fine. Couldn't get the auto to work even when i lifted it as high as it could go. Any suggestions on 1st step?

Waltthesalt 08-11-2013 06:12 PM

Re: Auto bilge won't work
 
Check connections, they're usually the problem. If you have a test meter, check that when you lift the float the voltage to ground goes from an open circuit to 12V. You could also use a DC light bulb.

sawingknots 08-11-2013 06:29 PM

Re: Auto bilge won't work
 
I've never had one that worked correctly,now I don't use one,i'd rather not depend on something that may or may not work!instead I check my boat frequently and also the conditions of thru hulls etc

zeehag 08-11-2013 07:26 PM

Re: Auto bilge won't work
 
check all connections. it should work if both switches are turned to on and auto..there may be a metal plate switch that is man and auto and it sometimes gets changed without awareness of human on board--is a gremlin thing.

when my auto switch failed it failed turning pump ON, so check all connections. prolly isnt the automatic switch this time.

blutoyz 08-12-2013 07:32 AM

Re: Auto bilge won't work
 
You already know the pump works so check the switch connections. 10 minute fix with an 8 minute nap

Cruisingdad 08-12-2013 11:53 AM

Re: Auto bilge won't work
 
Quote:

Originally Posted by Fau (Post 1072473)
When I switched it to manual it worked fine. Couldn't get the auto to work even when i lifted it as high as it could go. Any suggestions on 1st step?

Most likely the switch. I have had two switch failures in the past few months. Best way to test, as mentioned above, is to put a meter on it.

Brian

MarkSF 08-12-2013 12:41 PM

Re: Auto bilge won't work
 
I had a problem where mine wouldn't work in manual OR auto, and it was one of the crimps down there. The environment is very corrosive, and only best practice will do when it comes to the connections : crimps with adhesive heat shrink.

The float switch is a popular problem too.

Minnewaska 08-13-2013 06:22 AM

Re: Auto bilge won't work
 
Float switches should be mandatory spares. Simple fix.

asdf38 08-13-2013 09:31 PM

Re: Auto bilge won't work
 
I don't have an auto switch but what about solid state?

If I were adding one (and I might), I'd be looking at this
Bilge Switches : Water Witch Inc., High quality bilge products

bristol299bob 08-13-2013 10:24 PM

Re: Auto bilge won't work
 
I use water witch switches on my primary and secondary bilge pumps. I'm happy with them. They have out lived many pumps that they control.


All times are GMT -4. The time now is 06:52 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012