Auto bilge won't work - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance
 Not a Member? 
  #1  
Old 08-11-2013
Fau's Avatar
Fau Fau is offline
Possibly improving
 
Join Date: May 2012
Location: S Florida
Posts: 70
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 3
Fau is on a distinguished road
Auto bilge won't work

When I switched it to manual it worked fine. Couldn't get the auto to work even when i lifted it as high as it could go. Any suggestions on 1st step?
Reply With Quote Quick reply to this message Share with Facebook
  #2  
Old 08-11-2013
Senior Member
 
Join Date: Sep 2009
Location: Kingston Washington
Posts: 510
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 6
Waltthesalt is on a distinguished road
Re: Auto bilge won't work

Check connections, they're usually the problem. If you have a test meter, check that when you lift the float the voltage to ground goes from an open circuit to 12V. You could also use a DC light bulb.
__________________
Walt Elliott
Kingston WA
Puget Sound
Cal-29
Reply With Quote Quick reply to this message Share with Facebook
  #3  
Old 08-11-2013
Senior Member
 
Join Date: Feb 2005
Posts: 1,077
Thanks: 1
Thanked 1 Time in 1 Post
Rep Power: 10
sawingknots is on a distinguished road
Re: Auto bilge won't work

I've never had one that worked correctly,now I don't use one,i'd rather not depend on something that may or may not work!instead I check my boat frequently and also the conditions of thru hulls etc
Reply With Quote Quick reply to this message Share with Facebook
  #4  
Old 08-11-2013
zeehag's Avatar
snake charmer, cat herder
 
Join Date: Nov 2008
Location: refitting a formosa in exotic tropical locations....
Posts: 1,728
Thanks: 8
Thanked 26 Times in 26 Posts
Rep Power: 7
zeehag is on a distinguished road
Re: Auto bilge won't work

check all connections. it should work if both switches are turned to on and auto..there may be a metal plate switch that is man and auto and it sometimes gets changed without awareness of human on board--is a gremlin thing.

when my auto switch failed it failed turning pump ON, so check all connections. prolly isnt the automatic switch this time.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

formosa 41, cruising tropics


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message Share with Facebook
  #5  
Old 08-12-2013
blutoyz's Avatar
Senior Member
 
Join Date: Oct 2012
Posts: 640
Thanks: 10
Thanked 11 Times in 10 Posts
Rep Power: 3
blutoyz is on a distinguished road
Re: Auto bilge won't work

You already know the pump works so check the switch connections. 10 minute fix with an 8 minute nap
Reply With Quote Quick reply to this message Share with Facebook
  #6  
Old 08-12-2013
Cruisingdad's Avatar
Best Looking MALE Mod
 
Join Date: Jul 2006
Location: Washington State
Posts: 9,904
Thanks: 3
Thanked 110 Times in 53 Posts
Rep Power: 10
Cruisingdad is a jewel in the rough Cruisingdad is a jewel in the rough Cruisingdad is a jewel in the rough
Re: Auto bilge won't work

Quote:
Originally Posted by Fau View Post
When I switched it to manual it worked fine. Couldn't get the auto to work even when i lifted it as high as it could go. Any suggestions on 1st step?
Most likely the switch. I have had two switch failures in the past few months. Best way to test, as mentioned above, is to put a meter on it.

Brian
__________________
Sailnet Moderator



1987 Tayana Vancouver 42, Credendo Vides, (Mom and Pops boat, F/T Mobile Live Aboards in Puget Sound)

My Website:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Follow My Blog at:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Follow me on Facebook:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message Share with Facebook
  #7  
Old 08-12-2013
Senior Member
 
Join Date: Feb 2011
Location: San Francisco Bay area
Posts: 2,300
Thanks: 2
Thanked 45 Times in 45 Posts
Rep Power: 4
MarkSF is on a distinguished road
Re: Auto bilge won't work

I had a problem where mine wouldn't work in manual OR auto, and it was one of the crimps down there. The environment is very corrosive, and only best practice will do when it comes to the connections : crimps with adhesive heat shrink.

The float switch is a popular problem too.
__________________
1984 Bristol 31.1
Alameda, California, USA
Reply With Quote Quick reply to this message Share with Facebook
  #8  
Old 08-13-2013
Senior Member
 
Join Date: Feb 2010
Location: Narragansett Bay
Posts: 9,490
Thanks: 10
Thanked 159 Times in 145 Posts
Rep Power: 6
Minnewaska will become famous soon enough Minnewaska will become famous soon enough
Re: Auto bilge won't work

Float switches should be mandatory spares. Simple fix.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Jeanneau 54DS

In the harsh marine environment, something is always in need of repair. Margaritas fix everything.
Reply With Quote Quick reply to this message Share with Facebook
  #9  
Old 08-13-2013
asdf38's Avatar
Senior Member
 
Join Date: Jul 2010
Posts: 724
Thanks: 1
Thanked 8 Times in 8 Posts
Rep Power: 5
asdf38 is on a distinguished road
Re: Auto bilge won't work

I don't have an auto switch but what about solid state?

If I were adding one (and I might), I'd be looking at this
Bilge Switches : Water Witch Inc., High quality bilge products
Reply With Quote Quick reply to this message Share with Facebook
  #10  
Old 08-13-2013
bristol299bob's Avatar
Senior Member
 
Join Date: Apr 2011
Location: Oriental NC
Posts: 221
Thanks: 27
Thanked 16 Times in 11 Posts
Rep Power: 4
bristol299bob is on a distinguished road
Re: Auto bilge won't work

I use water witch switches on my primary and secondary bilge pumps. I'm happy with them. They have out lived many pumps that they control.
__________________
1977 Bristol 29.9
Surprise
Hull #5
Oriental NC
Reply With Quote Quick reply to this message Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now

In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electronic Auto Bilge Switches, yay or nay? L124C Gear & Maintenance 37 3 Weeks Ago 03:37 PM
Bilge pump doesnt work blackhole100 General Discussion (sailing related) 9 08-02-2013 02:53 PM
Installing automatic bilge pump in series with diaphram bilge pump... sweetdreamyamaha Gear & Maintenance 6 11-07-2009 12:36 PM
Shallow Bilge, Bilge Pump Switch labestia Gear & Maintenance 1 07-10-2009 03:40 PM
Manual to Auto bilge pump RocktheBoat Gear & Maintenance 0 06-23-2009 08:44 AM


All times are GMT -4. The time now is 09:27 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012

The SailNet.com store is owned and operated by a company independent of the SailNet.com forum. You are now leaving the SailNet forum. Click OK to continue or Cancel to return to the SailNet forum.