Auto bilge won't work - SailNet Community
 
LinkBack Thread Tools
post #1 of 10 Old 08-11-2013 Thread Starter
Fau
Possibly improving
 
Fau's Avatar
 
Join Date: May 2012
Location: S Florida
Posts: 91
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 4
 
Auto bilge won't work

When I switched it to manual it worked fine. Couldn't get the auto to work even when i lifted it as high as it could go. Any suggestions on 1st step?
Fau is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #2 of 10 Old 08-11-2013
Senior Member
 
Join Date: Sep 2009
Location: Kingston Washington
Posts: 531
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 6
 
Re: Auto bilge won't work

Check connections, they're usually the problem. If you have a test meter, check that when you lift the float the voltage to ground goes from an open circuit to 12V. You could also use a DC light bulb.

Walt Elliott
Kingston WA
Puget Sound
Cal-29
Waltthesalt is offline  
Quote Quick Reply Share with Facebook
post #3 of 10 Old 08-11-2013
Senior Member
 
Join Date: Feb 2005
Posts: 1,077
Thanks: 1
Thanked 1 Time in 1 Post
Rep Power: 11
 
Re: Auto bilge won't work

I've never had one that worked correctly,now I don't use one,i'd rather not depend on something that may or may not work!instead I check my boat frequently and also the conditions of thru hulls etc
sawingknots is offline  
Quote Quick Reply Share with Facebook
post #4 of 10 Old 08-11-2013
snake charmer, cat herder
 
zeehag's Avatar
 
Join Date: Nov 2008
Location: refitting a formosa in exotic tropical locations....
Posts: 1,805
Thanks: 8
Thanked 28 Times in 28 Posts
Rep Power: 7
 
Re: Auto bilge won't work

check all connections. it should work if both switches are turned to on and auto..there may be a metal plate switch that is man and auto and it sometimes gets changed without awareness of human on board--is a gremlin thing.

when my auto switch failed it failed turning pump ON, so check all connections. prolly isnt the automatic switch this time.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

formosa 41, cruising tropics


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zeehag is offline  
Quote Quick Reply Share with Facebook
post #5 of 10 Old 08-12-2013
Senior Member
 
blutoyz's Avatar
 
Join Date: Oct 2012
Posts: 661
Thanks: 10
Thanked 14 Times in 13 Posts
Rep Power: 3
 
Re: Auto bilge won't work

You already know the pump works so check the switch connections. 10 minute fix with an 8 minute nap
blutoyz is offline  
Quote Quick Reply Share with Facebook
post #6 of 10 Old 08-12-2013
Best Looking MALE Mod
 
Cruisingdad's Avatar
 
Join Date: Jul 2006
Location: Washington State
Posts: 9,917
Thanks: 3
Thanked 124 Times in 57 Posts
Rep Power: 10
     
Re: Auto bilge won't work

Quote:
Originally Posted by Fau View Post
When I switched it to manual it worked fine. Couldn't get the auto to work even when i lifted it as high as it could go. Any suggestions on 1st step?
Most likely the switch. I have had two switch failures in the past few months. Best way to test, as mentioned above, is to put a meter on it.

Brian

Sailnet Moderator



1987 Tayana Vancouver 42, Credendo Vides, (Mom and Pops boat, F/T Mobile Live Aboards in Puget Sound)

My Website:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Follow My Blog at:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Follow me on Facebook:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Cruisingdad is offline  
Quote Quick Reply Share with Facebook
post #7 of 10 Old 08-12-2013
Senior Member
 
Join Date: Feb 2011
Location: San Francisco Bay area
Posts: 2,676
Thanks: 5
Thanked 63 Times in 63 Posts
Rep Power: 5
 
Re: Auto bilge won't work

I had a problem where mine wouldn't work in manual OR auto, and it was one of the crimps down there. The environment is very corrosive, and only best practice will do when it comes to the connections : crimps with adhesive heat shrink.

The float switch is a popular problem too.

Bristol 31.1, San Francisco Bay
MarkSF is offline  
Quote Quick Reply Share with Facebook
post #8 of 10 Old 08-13-2013
Senior Member
 
Join Date: Feb 2010
Location: Narragansett Bay
Posts: 11,245
Thanks: 46
Thanked 241 Times in 225 Posts
Rep Power: 7
   
Re: Auto bilge won't work

Float switches should be mandatory spares. Simple fix.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Jeanneau 54DS

In the harsh marine environment, something is always in need of repair. Margaritas fix everything.
Minnewaska is offline  
Quote Quick Reply Share with Facebook
post #9 of 10 Old 08-13-2013
Senior Member
 
asdf38's Avatar
 
Join Date: Jul 2010
Posts: 778
Thanks: 1
Thanked 12 Times in 11 Posts
Rep Power: 6
 
Re: Auto bilge won't work

I don't have an auto switch but what about solid state?

If I were adding one (and I might), I'd be looking at this
Bilge Switches : Water Witch Inc., High quality bilge products
asdf38 is offline  
Quote Quick Reply Share with Facebook
post #10 of 10 Old 08-13-2013
Senior Member
 
bristol299bob's Avatar
 
Join Date: Apr 2011
Location: Oriental NC
Posts: 242
Thanks: 41
Thanked 17 Times in 11 Posts
Rep Power: 5
 
Re: Auto bilge won't work

I use water witch switches on my primary and secondary bilge pumps. I'm happy with them. They have out lived many pumps that they control.

1977 Bristol 29.9
Surprise
Hull #5
Oriental NC
bristol299bob is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Electronic Auto Bilge Switches, yay or nay? L124C Gear & Maintenance 37 11-28-2014 02:37 PM
Bilge pump doesnt work blackhole100 General Discussion (sailing related) 9 08-02-2013 01:53 PM
Installing automatic bilge pump in series with diaphram bilge pump... sweetdreamyamaha Gear & Maintenance 6 11-07-2009 11:36 AM
Shallow Bilge, Bilge Pump Switch labestia Gear & Maintenance 1 07-10-2009 02:40 PM
Manual to Auto bilge pump RocktheBoat Gear & Maintenance 0 06-23-2009 07:44 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome