Bilge Pump stopped working completely - SailNet Community

   Search Sailnet:

 forums  store  


Quick Menu
Forums           
Articles          
Galleries        
Boat Reviews  
Classifieds     
Search SailNet 
Boat Search (new)

Shop the
SailNet Store
Anchor Locker
Boatbuilding & Repair
Charts
Clothing
Electrical
Electronics
Engine
Hatches and Portlights
Interior And Galley
Maintenance
Marine Electronics
Navigation
Other Items
Plumbing and Pumps
Rigging
Safety
Sailing Hardware
Trailer & Watersports
Clearance Items

Advertise Here






Go Back   SailNet Community > On Board > Gear & Maintenance
 Not a Member? 
  #1  
Old 08-24-2013
Fau's Avatar
Fau Fau is offline
Possibly improving
 
Join Date: May 2012
Location: S Florida
Posts: 65
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 3
Fau is on a distinguished road
Bilge Pump stopped working completely

The title just about says it all. The automatic bilge stopped about a month ago. I've been switching on the bilge manually whenever necessary. Today it worked for 2-3 seconds on manual and wouldn't work again. I tried for quite a while. Am I most likely looking at a replacement? Thanks.
Reply With Quote Share with Facebook
  #2  
Old 08-24-2013
Scallywag2's Avatar
Member
 
Join Date: Feb 2010
Location: St. Augustine FL
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Scallywag2 is on a distinguished road
Re: Bilge Pump stopped working completely

Did you check the fuse and wiring? I replaced my bilge pump because it did not work and learned I kicked and broke the wire to the battery. That was an expensive replacement that did not need to have happened.
Reply With Quote Share with Facebook
  #3  
Old 08-24-2013
zeehag's Avatar
snake charmer, cat herder
 
Join Date: Nov 2008
Location: refitting a formosa in exotic tropical locations....
Posts: 1,636
Thanks: 4
Thanked 23 Times in 23 Posts
Rep Power: 6
zeehag is on a distinguished road
Re: Bilge Pump stopped working completely

check your connections and crimps. also check positioning of the switch..my pumps each have 2 switches--one with metal plate and one breaker. the two have to both be in proper position for auto to function, otherwise you are doing the on and off switch thing by hand.

this is mine in automatic on mode----

this is mine in all off mode.....
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

formosa 41 and ericson 35mII
cruising tropical mexico at present, working my way southward



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by zeehag; 08-24-2013 at 05:28 PM.
Reply With Quote Share with Facebook
  #4  
Old 08-24-2013
Junior Member
 
Join Date: Jun 2013
Posts: 10
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 0
saltydognl is on a distinguished road
Re: Bilge Pump stopped working completely

Check the float switch as your pump is working on manual its probably the float switch. If its integral as is on some pumps you can wire in a seperate float swtch or take the pump apart and clean it thoroughly though udually when the float switch stops id US so either use a seperate float switch or buy another pump with the integral float switch.
The contacts in the float switch corode and cannot be replaced.

Mike
Reply With Quote Share with Facebook
  #5  
Old 08-24-2013
Fau's Avatar
Fau Fau is offline
Possibly improving
 
Join Date: May 2012
Location: S Florida
Posts: 65
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 3
Fau is on a distinguished road
Re: Bilge Pump stopped working completely

The manual switch is no longer working either.
__________________
Do or do not... There is no try.
Reply With Quote Share with Facebook
  #6  
Old 08-24-2013
Senior Member
 
Join Date: Oct 2009
Location: Virginia
Posts: 1,017
Thanks: 3
Thanked 13 Times in 13 Posts
Rep Power: 5
chuck53 is on a distinguished road
Re: Bilge Pump stopped working completely

I'd make sure you're getting full power to the unit. If you are, sounds like the unit is toast and needs to be replaced.
__________________
Catalina 34
Reply With Quote Share with Facebook
  #7  
Old 08-24-2013
bristol299bob's Avatar
Senior Member
 
Join Date: Apr 2011
Location: Oriental NC
Posts: 207
Thanks: 21
Thanked 16 Times in 11 Posts
Rep Power: 4
bristol299bob is on a distinguished road
Re: Bilge Pump stopped working completely

If pump does not come on when switched to manual, start by applying power to the pump directly to see if the pump is burned out. If the pump runs, you'll need to do some detective work tracing faulty wires, crimps, connections, switches. Etc.

Once you have the pump working on manual you'll need to check the float switch. And then the wiring to and from the float switch.

Takes some time and focus is all. If you are the DIY type get in there with a label maker, a DVM and a beer.
__________________
1977 Bristol 29.9
Surprise
Hull #5
Oriental NC
Reply With Quote Share with Facebook
  #8  
Old 08-24-2013
ECS-IB30's Avatar
Islander Yacht Fan
 
Join Date: Oct 2011
Location: Kent Island
Posts: 51
Thanks: 1
Thanked 3 Times in 3 Posts
Rep Power: 3
ECS-IB30 is on a distinguished road
If you Have the rule switch for auto manual operation check the screw in fuse on the panel. ..
Reply With Quote Share with Facebook
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

 
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Email notifications stopped working TakeFive General Discussion (sailing related) 4 08-18-2011 02:03 PM
Installing automatic bilge pump in series with diaphram bilge pump... sweetdreamyamaha Gear & Maintenance 6 11-07-2009 11:36 AM
TV stopped working Omatako Electronics 6 10-18-2009 03:09 PM
fresh water system stopped working after fill-up Bene505 Gear & Maintenance 26 08-11-2008 02:47 PM
bilge pump not working hd1975 Gear & Maintenance 9 07-17-2008 02:56 AM


All times are GMT -4. The time now is 09:34 AM.

Add to My Yahoo!         
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
(c) Marine.com LLC 2000-2012