Run our 2012 Honda 9.9 hp outboard up out of the water? - SailNet Community
 
LinkBack Thread Tools
post #1 of 8 Old 09-14-2013 Thread Starter
Senior Member
 
SanDiegoChip's Avatar
 
Join Date: Jun 2007
Location: Puerto Vallarta Mexico
Posts: 399
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 8
 
Run our 2012 Honda 9.9 hp outboard up out of the water?

Hi,

Got a quick question.

Can we run our 2012 Honda 9.9 hp outboard up out of the water?
It is mounted on the stern of our sail boat. We would like to connect the hose attachment to the motor and then run the engine for a bit to worm it up while the hose is running water through it. Then we will change the oil. All while it is out of the water.
See any problem with this?
Currently in Paradise Village Marina in Puerto Vallarta Mexico.
Thank you,
Chip
SanDiegoChip is offline  
Quote Quick Reply Share with Facebook
Sponsored Links
Advertisement
 
post #2 of 8 Old 09-14-2013
Senior Member
 
Join Date: Jan 2009
Location: Deer Harbor, Washington
Posts: 215
Thanks: 0
Thanked 9 Times in 9 Posts
Rep Power: 7
 
Re: Run our 2012 Honda 9.9 hp outboard up out of the water?

its no problem running the engine as long as the Hose/Clamshells are delivering to the water pump. you can usually tell if the motor is pumping water as it will be spitting water out of the "pee hole" as well as the exhaust
mitchbrown is offline  
Quote Quick Reply Share with Facebook
post #3 of 8 Old 09-14-2013
Senior Member
 
Join Date: Jan 2009
Location: Deer Harbor, Washington
Posts: 215
Thanks: 0
Thanked 9 Times in 9 Posts
Rep Power: 7
 
Re: Run our 2012 Honda 9.9 hp outboard up out of the water?

Also this is an excellent way to flush the motor with fresh water after each use or at least before putting it away for the winter
mitchbrown is offline  
Quote Quick Reply Share with Facebook
post #4 of 8 Old 09-14-2013 Thread Starter
Senior Member
 
SanDiegoChip's Avatar
 
Join Date: Jun 2007
Location: Puerto Vallarta Mexico
Posts: 399
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 8
 
Re: Run our 2012 Honda 9.9 hp outboard up out of the water?

Hi,
With the Honda outboard the manual said the motor need not run to flush out the motor using the garden hose attachment. So I was wondering if the Honda would have a problem running the water coming from the garden hose instead of the water pump? Or is the water from the garden hose going to the water pump? When I just connect the garden hose and run the water to flush the motor out it comes out the hole fine. Now if we start it and do the same thing with the garden hose would this cause a problem? I am thinking not but am not sure. I would like to be sure as we can not just run it to the Honda outboard motor dealer here in Puerto Vallarta Mexico.
Or am I making a big deal out of nothing like usual
Thanks,
Chip
SanDiegoChip is offline  
Quote Quick Reply Share with Facebook
post #5 of 8 Old 09-14-2013
Senior Member
 
fallard's Avatar
 
Join Date: Nov 2009
Location: Mystic
Posts: 939
Thanks: 1
Thanked 12 Times in 11 Posts
Rep Power: 6
 
Re: Run our 2012 Honda 9.9 hp outboard up out of the water?

The Honda 9.9 manual says "Do not run the engine." when flushing with the Honda garden hose fitting. It could be for safety reasons or it might be a problem (bypassing a thermostat?) for the motor.
fallard is offline  
Quote Quick Reply Share with Facebook
post #6 of 8 Old 09-15-2013
Banned
 
Join Date: Jul 2007
Location: Truckee, CA
Posts: 8,591
Thanks: 2
Thanked 116 Times in 114 Posts
Rep Power: 0
 
Re: Run our 2012 Honda 9.9 hp outboard up out of the water?

Over many years I have finally started to follow the manufacturers instructions. Maybe run it in the water to warm it up to change the oil, then flush it, per the instructions, out of the water?

Paul T
dabnis is offline  
Quote Quick Reply Share with Facebook
post #7 of 8 Old 09-15-2013 Thread Starter
Senior Member
 
SanDiegoChip's Avatar
 
Join Date: Jun 2007
Location: Puerto Vallarta Mexico
Posts: 399
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 8
 
Re: Run our 2012 Honda 9.9 hp outboard up out of the water?

Hi,
OK good thing I asked. This I most definitely missed in the manual!

Quote:
Originally Posted by fallard View Post
The Honda 9.9 manual says "Do not run the engine." when flushing with the Honda garden hose fitting. It could be for safety reasons or it might be a problem (bypassing a thermostat?) for the motor.
I will re-read and figure out where to go from here. We are going to blow up the dinghy soon and start makeing dinghy chaps. We will need to launch the dinghy and put the engine on it to worm it up We were planning to just leave the dinghy on the fore deck to take measurement's etc for the dinghy chaps. I guess it is never easy but we will get it done.

Let you know what I find out,
Thanks
Chip
SanDiegoChip is offline  
Quote Quick Reply Share with Facebook
post #8 of 8 Old 09-24-2013
Junior Member
 
Join Date: Sep 2013
Location: Kristiansand, Norway
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Re: Run our 2012 Honda 9.9 hp outboard up out of the water?

If you are gentle with the pressure/flow and observe water coming out of the tell tale hole, what could be the problem with running the engine?
jonasaberg is offline  
Quote Quick Reply Share with Facebook
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Honda 8HP outboard to charge 12V i_amcdn Gear & Maintenance 6 08-10-2012 10:19 AM
Honda outboard problems Variant_530 Gear & Maintenance 15 04-17-2012 09:27 AM
Parts for Honda 100 9.9HP outboard monroe Gear & Maintenance 1 08-16-2006 03:23 AM
Honda 4 stroke outboard mikehoyt Gear & Maintenance 4 05-24-2002 05:08 AM
Honda Outboard GGartin Gear & Maintenance 0 01-14-2001 05:14 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome